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1. PREFACE 

First of all, as is usual in these documents, we’d like to thank you for your interest and your faith in 
us, and congratulate you on your understanding of the current changes in the world of information. 

The acquisition and actual use of handwritten data in a digital environment is certainly a major 
technological advance. 

This reference guide dedicated to PaperPCs is therefore quite large, for three main reasons: 

On the one hand, PaperPCs are even easier and more intuitive to use due to their many powerful 
functionalities, so they can interact with complementary areas and technologies (telephony, digital 
pens, knowledge management, etc.). 

On the other hand, resulting from the previous point, we describe and explain some of these points 
(for example connected to the possible need to configure the GPRS settings of a mobile phone), 
which were often rather inadequately explained or not explained at all in other guides. 

Finally, we have tried to make this guide easy to read, using full sentences, to avoid – like most 
such documents – being counter-productive. 

 

Users in a hurry should go straight to chapter 3, “Overview”. However, we strongly advise that, on 
this occasion, you take the time required to read this guide, to obtain an in-depth understanding of 
these tools which really do open up extraordinary application perspectives. 

 

PaperPCs were designed for a very progressive implementation of all the relevant functionalities 
that could bring something – in real terms – to the way we work, communicate, express ourselves 
and, above all, create. 

We have ensured that not only are PaperPCs capable, like "traditional" paper-based methods, of 
accompanying you in all aspects of your life, but also that they go beyond that, providing you with 
comfort, speed and efficiency, thus releasing your most precious resource: your inspiration. 

With your mind running free on the paper of a Clairefontaine PaperPC, in all freedom and security, 
your hand is released more often and more easily (or vice versa). You will then be able to 
concentrate more on the two key aspects which drive you on, fundamentally: efficiency and, above 
all, creativity. 

 

Discover everything PaperPCs have to offer you. They make paper an integral component in new 
technologies. 



 

 

 

 

 

 

 

© Metalinks 2005   Page 6 05EN-GRG102

 

2. GENERAL PRINCIPLES 

2.1 Introduction 

PaperPCs are very similar to “traditional” paper-based supports: notebooks, notepads, organizers, 
etc. The difference lies in the fact that their paper is imprinted with an almost microscopic ink grid 
giving it an elegant, lightly shaded appearance. Furthermore, they have a graphics tool palette built 
in to their cover, allowing them to communicate within a global computer infrastructure. 

Digital pens with the Anoto functionality are compatible with all PaperPCs, a list and full details are 
available on the site: 

www.clairefontaine-paperpc.com 

The contents which are created there (drawings, notes, diagrams, reports, etc.) can be used via 
the MyNotes software suite, the various elements of which (MyNotes Desktop, MyNotes Mobile, 
MyNotes Web, etc.) can be downloaded from the site. 

Before using a PaperPC for the first time, users should take a few minutes to create an account on 
the site portal. This simple procedure identifies the pen and allows users to store, consult, share, 
manage, and run all types of actions from their handwritten personal data, from anywhere in the 
world, to anyone, at any time, in full freedom. 

When creating an account, users automatically generate their own secure and configurable 
“Personal infrastructure”. The Personal infrastructure is the key to the strength of PaperPC 
technology, the real ability to access and share your data. 

 

The software of the MyNotes suite can be downloaded free of charge from the site: 

www.clairefontaine-paperpc.com 

See the technical prerequisites concerning each application of the MyNotes suite in chapter 12 of 
this guide. This information is regularly updated on our site. 

2.2 Operating principles 

2.2.1 Using a PaperPC 

Once the quick start procedure is completed, you can use your PaperPC: 

• Write as you wish, when you wish, on your PaperPCs. Remove the lid of your pen, use the 
pen, and replace the lid. As often as you like. 

• Whenever you like, save your notes through transactions (“SEND” boxes) according to your 
user requirements (every 5 minutes if necessary, or every three days). A pen can store up to 70 
pages in A4 format. 

• Any transaction (through the USB port of your PC or your Bluetooth mobile phone) routes your 
notes in a few tenths of a second to your personal space located within a secure infrastructure 
hosted by one of the world leaders in mobile telephony. 

• You can edit a previously created page. On the next transaction, any modifications made will 
be automatically applied to the digital page saved on your infrastructure. 
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2.2.2 Using the MyNotes environment 

• From your PC/Mac client, and/or from your mobile phone, consult your data either in remote 
mode, in other words from your hosted personal infrastructure, or by loading it locally on your 
PC/Mac and/or your mobile phone. 

• You can edit your notes within MyNotes Desktop, reorganize them and carry out 
“communication actions” such as sending faxes, e-mails, SMS/MMS/PWM, even from your mobile 
phone. 

• The MyNotes architecture offers maximum protection of your data, constant and transparent 
updating, access to the most powerful services, sharing of services, total mobility, true 
collaboration, and a multi-platform portability. 

2.3 Description and role of components 

2.3.1 PaperPCs 

These are used in exactly the same way as conventional notebooks and notepads. You can write, 
draw, produce diagrams or any other kind of notes on them. They include a graphics interface, or a 
functionalities palette, allowing you for example to change the color of lines, send your notes by 
e-mail or by fax, file notes, save an event in the organizer or run pre-defined commands. 

 
PaperPC graphics interfaces are described in this guide, see § 11.9. Their boxes are numbered to 
make them easier to read. 

Any reference in the text of this guide to a functionality box is followed by the number of this box, 
for example: point to the “MAIL” box, F, then to the “TO” box, E, etc. 
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2.3.2 Digital pen 

 
Fitted with an infrared camera, it films its own movement in relation to the grid applied to the paper, 
and permanently stores the coordinates of its movements. It can store the equivalent of 50 to 70 
pages of notes in A4 format in its memory. These movements will then be interpreted by the 
infrastructure of the PaperPC servers to create your notes pages. 

 
The pen does not carry out any action other than storing the acquired data and transferring it to the 
servers when the order is given. If the pen is low on power when taking notes, it retains the data 
already acquired in its memory but cannot continue with digitization. 

More information is available on the site: 

http://www.clairefontaine-paperpc.com 

2.3.3 MyNotes infrastructure 

One of the main features which make PaperPC technology stand out is its architecture, which 
provides it with unequalled power and versatility. 

Such an architecture allows the automatic updating of the MyNotes Desktop software as soon as a 
new functionality is available and without requiring any intervention from the user, if the user has 
chosen this solution. 

When using any type of PaperPC for the first time – and only the first time – users are asked to first 
take a few minutes to create an account on the PaperPC infrastructure, at the following address: 

http://www.clairefontaine-paperpc.com. 

 

Once the procedure is completed, data generated on the pages can be transferred with a 
movement of the hand to the secured Personal infrastructure dedicated to the user, within the 
PaperPC infrastructure. The servers will carry out there any actions requested by the user. 
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This availability on Internet servers authorizes combinations of actions from the most simple to the 
most complex, a permanent multi-user, multi-platform and multi-equipment availability. 

 

Data acquired by the pen can be transferred at any time, in one of two ways: 

• via USB, using the USB connector provided, 

• via Bluetooth, using the modem of your mobile phone. 

2.3.4 Personal infrastructure 

Before being able to use any kind of PaperPC, you must first generate your personal infrastructure, 
within the highly secure MyNotes environment. This procedure is only required once. This is the 
creation of the user account. 

The creation of the account and access to the personal infrastructure takes place from the 
Clairefontaine-PaperPC site portal: 

http://www.clairefontaine-paperpc.com 

 

This infrastructure contains two main volumes: a first where you can manage your settings 
(“Personal settings”), which can be modified at any time as required, and the second dedicated to 
management of your data (“Data management”), for saving and managing your notes. 

This is the true keystone to your personal information system. All your notes converge within your 
infrastructure. From there, they can be distributed actively to different recipients, be specifically 
processed (analysis of cursive writing, translations, carry out automated actions), and/or passively 
to be consulted by their creator and authorized users, and simply be managed by the author at 
content level: modification of all or part of a note, a page, a notebook/notepad, a workspace, etc. 

2.3.4.1 Personal settings 

Your data (identity, contacts, folders, etc.) is memorized and stored safely on your personal 
infrastructure. You can update it and modify it at any time in secure mode from any computer with 
Internet access. 

2.3.4.2 Storage environments 

The personal infrastructure can be considered to operate in two communicating directories, in one 
direction only, named “PaperPC” and “Workspaces”. 
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2.3.4.2.1 “PaperPC” directory 

Any content created on a PaperPC is “sanctuarized” in the PaperPC directory: notebooks and 
other notepads are constructed as and when the user carries out transactions, and constitute a 
strict digital replica, which cannot be altered, of what is carried out in an analog environment. This 
backup is automatic, everything which is written in a PaperPC is saved in the PaperPC directory. 

 
In order to ensure an exact copy of the pages of your notebooks, the pages contained in the 
PaperPC directory cannot be modified, only consulted. 

 

The PaperPC directory is broken down into types of PaperPC, which are generated automatically 
whenever you use a new one. The system recognizes the PaperPC model and assigns it a default 
name which you can later change. 

For example: 

 
 

 

 



 

 

 

 

 

 

 

© Metalinks 2005   Page 11 05EN-GRG102

 

You need to point to the initialization box before starting a new PaperPC: 

 
For each type of PaperPC, only one notebook can be used at a time. If you use several of the 
same type of notebook simultaneously, your notes taken in these notebooks will be superimposed 
over each other, making them unusable. Not pointing to the initialization box before starting a 
notebook will lead to several notebooks of the same type being used simultaneously. 

 

The pages located in the PaperPC directory cannot be modified: the data is protected so that users 
have an untouchable reference, regardless of what they may do with the contents elsewhere. 

Users can however drag/drop a page of the PaperPC directory into a folder located in the second 
directory, more specifically dedicated to data management: the Workspaces directory. 

It is however possible to destroy one or more pages, or even one or more PaperPCs within the 
PaperPC directory. 

2.3.4.2.2 “Workspaces” directory 

This is where your data is managed, you can file your notes there directly from your PaperPC 
graphics interface. 

 
You can also create your personal data management base there: workspaces, folders, sub-folders, 
blank pages. 
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This is an example of a personal tree structure: 

 
 

Any document entering the Workspaces directory can be modified, moved, duplicated, shared if 
necessary, renamed, deleted, merged, etc. 
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3. OVERVIEW 

A Quick Start Guide is integrated into the product. It is an excellent introduction and you are 
strongly advised to consult it first, giving you an overview to allow an even faster startup. 

3.1 Create your account 

• Connect to the Internet and go to the site: 

http://www.clairefontaine-paperpc.com 

• Click on "Create an account", 

• Complete the required fields, including “E-mail address”, 

• The connection password is sent to the e-mail address given. 

3.2 Install the digital pen drivers 

Before continuing, you should ensure that the drivers of the digital pen are installed on your 
personal computer. 

To do this, refer to the documentation provided by the manufacturer of your digital pen. 

3.3 Reference your digital pen 

• Connect to the Internet and go to the site: 

http://www.clairefontaine-paperpc.com 

• Click on "User Access", 

• Complete the “Login” and “Password” fields with the settings given when creating your 
account, 

• Click on the “Personal settings” tab, 

• Click on “Pens”, then on “Add”, 

• Complete the following fields: 

− “Type”: select the model of your digital pen in the drop-down menu, 

− “Label”: the name of the digital pen (free text entry), 

− “Identification number”: unique number identifying the digital pen, it takes the 
form XXX-XXX-XXX-XX. If this number is not given on the body of your digital 
pen, see § 11.6, 

• Validate using the “Validate” button. 
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3.4 Activate your PaperPC 

• Point to the “Start New PaperPC” box on the inside front cover of your PaperPC, see 
§ 11.8.1: 

 
• This operation only needs to be carried out once, but must be repeated before starting any 

PaperPC of any type. 

3.5 Write/draw 

Write or draw naturally in your PaperPC with your digital pen, in the same way as you would 
with a traditional “analog” pen. 

3.6 Save your contents 

Point to the “SEND TO PC” box, X, then connect your digital pen to the USB port of your 
personal computer. 

3.7 View your saved contents 

• Connect to the Internet and go to the site: 

http://www.clairefontaine-paperpc.com 

• Complete the “Login” and “Password” fields with the settings given when creating your 
account, 

• Click on the “Data management” tab, 

• Select and then open the PaperPC that you have just started, 

• Open your saved notes. 

3.8 Download MyNotes Desktop 

• Connect to the Internet and go to the site: 

http://www.clairefontaine-paperpc.com 

• Complete the “Login” and “Password” fields with the settings given when creating your 
account, 

• Click on the “Support” tab, then on “Download”, 

• Finally, click on the link corresponding to the version of MyNotes Desktop optimized for 
your operating system. 

For the automatic update version, installation is also automatic. If the JVM (Java Virtual Machine) 
is not installed on your personal computer, it will start downloading automatically. 

MyNotes Desktop is a powerful tool for managing your personal data. To find out more about it, 
see chapter 7. 
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4. PAPERPC / MYNOTES INFRASTRUCTURE 

4.1 General 

The PaperPC infrastructure is the keystone of the system. Access is secure, and subject to you 
creating your account on the site: 

http://www.clairefontaine-paperpc.com 

It contains three main volumes, which can be accessed through the following tabs: 

• Personal settings, used to define the settings for using the MyNotes environment, 

• Data management, the environment for using the MyNotes web client, MyNotes Web, 

• Support, access to the PaperPC knowledge base, specific FAQs, e-mail support, etc. 

4.2 Installation 

The only installation required concerns the displaying of your notes pages within MyNotes Web, for 
this you need to install the Adobe® SVG plug-in, available to download from the following address: 

http://www.adobe.com/svg/viewer/install/main.html 

4.3 Configuration 

Your infrastructure hosts your personal settings. 

These settings are shared by all clients of the MyNotes software suite (MyNotes Desktop, MyNotes 
Web and MyNotes Mobile). 

4.3.1 Profile 

All information concerning your identity is contained in the “Profile” page. 

You can update and modify this information, or change your password. 

You can also select the different formats of messages to be sent. 

Since there are still technical problems regarding interoperability between telecom operators in 
terms of MMS messages, these messages are rather difficult and expensive. Until this technology 
becomes more "mature", we attach this functionality to the PWM (Push WAP Message) format. As 
soon as is possible, users will be able to select the message format they wish to use: MMS or 
PWM. 

4.3.2 Pens 

The “Pens” page groups together the information concerning the digital pen(s) registered on your 
account. You can use several pens referenced on your account simultaneously. 
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4.3.3 Commands 

Commands are used to automate tasks and to automatically put actions into sequence. 

The use of commands is reserved for advanced users. 

More information is available on our site: http://www.clairefontaine-paperpc.com 

4.3.4 Contacts 

These are the contacts to which you will have direct access via the “CONTACTS” heading, B, of 
the graphics interface of your PaperPC or via the MyNotes suite applications. 

To create a new contact, click on “Add” and complete the following fields: 

• Key: the letter of the alphabet identifying your contact. The same letter can be used for several 
contacts for sending to groups. 

• Label: the name you wish to give to this contact (surname, etc.). 

• PPC ID: if your contact is a PaperPC user and you know their “PaperPC user name”. 

• First name: the first name of your contact. 

• Last name: the last name of your contact. 

• E-mail: the address to which you wish to send your e-mails for this contact. 

• Phone: the mobile phone number for your contact in international format (+NNXXXXXXXXX). 

• Fax: the fax number for your contact in international format (+NNXXXXXXXXX). 

 

Enter the names given to your favorite contacts on the graphics interface of your PaperPCs, in the 
“CONTACTS” heading, B. 

4.3.5 Filing 

These are the folders of your Workspaces directory to which you will have direct access via the 
“FILING SYSTEM” heading, P, of the graphics interface of your PaperPC, allowing you to file 
pages of notes directly from your PaperPC. 

To reference a new favorite folder, click on “Add” and complete the following fields: 

• Key: the letter of the alphabet identifying your filing operation. The same letter can be used for 
several folders for simultaneous filing in more than one folder. 

• Label: the name you wish to give to your favorite folder (urgent, office, personal, etc.). 

• Path: the path indicating the folder to be referenced. This path takes the form: 
“Workspace://Folder/Sub_folder/Target_folder”. 

 

Enter the names given to your favorite folders on the graphics interface of your PaperPCs, in the 
“FILING SYSTEM” heading, P. 
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4.3.6 Purchases 

This page shows all services credited to your account: the “FeelFree” free access service, 
communication unit packs or subscriptions purchased online, etc. 

You therefore have an overview summarizing the history of your account. 

4.3.7 Subscription 

If you have taken out a subscription, the details are given on this page: 

• Start date, 

• End date, 

• Renewal date. 

The level of each service to which your subscription entitles you is also given: 

• Character recognition, 

• Storage volume, 

• Communication unit credit. 

4.3.8 Services 

The levels of each service available to you at the time of connection are detailed on this page: 

• Character recognition, 

• Storage volume, 

• Communication unit credit. 

This page allows you to monitor your consumption in real time. 

4.4 Functionalities 

4.4.1 Personal settings 

In the “Personal settings” tab, specify your favorite contacts and filing folders. 

Enter the names given to your favorite contacts and folders on the graphics interface of your 
PaperPCs, in the “CONTACTS” heading, B, and the “FILING SYSTEM” heading, P. 

4.4.2 Data management 

MyNotes Web is the MyNotes client which can be accessed from your Internet browser. It allows 
you to consult, modify and manage your data wherever you may be, without needing to install a 
client software. 

You can manage your data from any computer using MyNotes Web: any PC, Mac or other terminal 
with Internet access, preferably high-speed. 

Use of MyNotes Web is dealt with specifically in this guide, the same as the other component 
clients of the MyNotes software suite, see chapter 9. 
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4.4.3 Support 

Your personal infrastructure gives you access to the dedicated user support through the “Support” 
tab. You have access rights to the PaperPC “Knowledge base”, the PaperPC “technical FAQs”, the 
PaperPC tutorial and free e-mail support. 

 

The PaperPC “Knowledge base” groups together all the documentation required for the installation, 
configuration and use of PaperPCs. 
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5. DIGITAL PENS 

5.1 General 

The pen starts up in a second, simply by removing the lid. Likewise, replacing the lid switches off 
the pen. 

Write/draw completely naturally. When the tip of the pen comes into contact with the paper, the 
infrared camera starts filming the movement of the pen in relation to the grid located on the page. 

As for the PaperPCs, simply touching the boxes in the remote tools palette is enough for the 
actions to be taken into account (placing the pen tip against the box, without even needing to move 
it, is enough for the pen to read the dot matrix located around the pen tip). 

If the pen is low on power, it saves the data acquired since the last transaction until it switches off. 
Recharge it, then transfer. 

The pen also has a vibrate function. Generally speaking, short vibrations, especially if repeated, 
indicate that everything is going well. Longer vibrations indicate a problem. 

5.2 Installation 

Please refer to the documentation provided by the manufacturer of your digital pen. 

5.3 Configuration 

5.3.1 Connection to a personal computer via USB 

This connection mode uses the USB connector base provided with your digital pen and your 
Internet connection. It is used when a transfer request is made by pointing to the “SEND TO PC” 
box. 

Ensure that your firewall and anti-virus hardware or software are correctly configured: the 
“DockingEngine.exe” application must have Internet access rights (incoming and outgoing) on 
port 80. 

If using the pen on a computer at work, contact your network administrator. 

5.3.2 Connection to a mobile phone via Bluetooth 

This connection mode uses the Bluetooth connectivity of your digital pen and your mobile phone, 
plus an Internet connection set up by the pen via your mobile phone. It is used when a transfer 
request is made by pointing to the “SEND TO PHONE” box. 

5.3.2.1 Bluetooth pairing 

This stage is required in order to be able to send data from the pen via your mobile phone. It 
involves creating a specific link between your equipment. 

For this stage, we advise you to isolate yourself in order to limit unwanted connections. In 
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particular, move yourself away from any other digital pen or mobile phone. 

• Power on your mobile phone: ensure that Bluetooth communication is enabled and that the 
“My phone’s visibility” parameter is set to “Shown to all”. 

• Using your digital pen, point to the “Pairing” box of your PaperPC (on the inside back cover, 
see § 11.8.2). Your phone should be within a range of 10 meters or less. 

• Your phone sets up communication with your pen and requests a four-digit code. For the 
Nokia pen, this code is the last four digits of the pen’s serial number (located on the black front 
label on the body of the pen). 

• Enter this code and validate; the pen vibrates three times to confirm the pairing, 

• In “Paired devices” set the installed pen to “Set as authorized” in order to avoid your phone 
requesting authorization to communicate with your pen on each transaction. 

5.3.2.2 Internet connection 

Depending on the model of your mobile phone and your subscription, the Internet connection may 
be in one of two modes: GPRS or GSM. 

5.3.2.2.1 GPRS connection 

This is the recommended connection mode, however it requires a mobile phone which supports 
this connection mode and a specific subscription with your mobile operator. 

To date, all national operators offer these services, either through options or packages. 

You can enable these options/packages over the Internet via your operator’s portal or by 
contacting customer services by phone, this may take a few days to set up. 

GPRS calls are billed according to the volume of data exchanged and not according to the 
connection time. 

If your GPRS subscription is active at the time of the Bluetooth pairing (see § 5.3.2.1), your pen will 
automatically load the required settings. 

In the event of an error when loading these settings, or if you wish to enter the settings manually, 
see §11.2. 

5.3.2.2.2 GSM connection 

There are several situations which require GSM Internet access to be used: 

− Mobile phone or package which does not allow a GPRS connection to be set up, 

− Inadequate GPRS access. 

The use of GSM access does not require a specific subscription, however it does require a dial-up 
Internet connection (PSTN) set up through a modem (ADSL connection settings cannot be used in 
this case). 

Most Internet Service Providers (ISPs) offer this service free of charge. 

The use of a free Internet access is highly recommended since in any case you will have to pay for 
the GSM connection. If you have a mobile phone package, these calls will be included in the 
package. 

For GSM access, data transfers are billed by your operator according to the connection time, and 
therefore deducted from the time available according to your mobile package. 

To configure a GSM connection on your digital pen, see § 11.3. 
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If you have configured your pen for GPRS access and GSM access simultaneously, ensure that 
the mode you wish to use is correctly selected in the “Active dial setup”: “Primary dial” for GPRS 
access or “Secondary dial” for GSM access, see § 11.3. 

5.4 Functionalities 

5.4.1 Digitizing and storage 

When powered on, the digital pen digitizes every movement made on the paper of your PaperPC 
and stores the information in its memory. 

If the pen is low on power, it retains all information in its memory, but cannot continue digitizing. 

5.4.2 Visual indicators and vibration 

Depending on models, digital pens have several means to pass on information concerning its 
operation, for example visual indicators (LEDs) or vibrators. 

To find out the exact meaning of each message from your digital pen, see the documentation 
provided by the manufacturer of your digital pen. 

5.4.3 Partial reset 

The partial reset is used to unblock your pen, in the event that a transaction or digitization is 
refused, without losing any of the information saved in the memory. 

To carry out a partial reset, switch on the pen, then press the reset button for five seconds using a 
paper clip, or the fine point of any other item. 

Do not place the tip of the pen in contact with any surface during this reset. 

5.4.4 Full reset 

The full reset deletes all information from the pen’s memory, both digitized notes and configuration 
and pairing information. 

To carry out a full reset, switch on the pen, press the tip of the pen against a surface, then press 
the reset button for five seconds using a paper clip or the fine point of any other item. 
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6. PAPERPC 

A representation of the PaperPC graphics interfaces is attached to this guide, in § 11.9. Each box 
or functionality heading is numbered to make it easy to identify. Any reference to a box or heading 
is followed by the identifying number. For example: “SEND TO PC”, X. 

6.1 General 

Apart from the actual taking of notes, PaperPCs also allow actions to be run from their graphics 
interface. For example, users can note a memo and send it directly by e-mail to one or more 
co-workers. 

These actions can also be generated to be carried out at a later time. For example, when 
consulting notes already entered, users can select a page or part of a page and send it by e-mail. 

Whatever the type of action run, in real time or deferred, the data entered (put down on paper) and 
transferred by pointing to a “SEND” box (TO PC, X, or TO PHONE, R) is systematically saved 
within the user infrastructure. This is known as “sanctuarizing” data, since the digital replicas of 
these volumes cannot be altered, in order to provide a reference which is always reliable for the 
author and to allow the author to recycle the content at will, in total security. 

6.2 Installation 

When starting a PaperPC, simply point to the initialization box on the home page (inside front 
cover, see § 11.8.1): 

 
This action indicates to the system that any previous PaperPC is closed and that you are starting a 
new volume. 

If you start a new PaperPC without pointing to this box, your new notes will be assumed to be 
modifications of your old notes and will therefore be superimposed over those old notes, leaving 
the risk that both sets of notes will be unusable. 

6.3 Configuration 

When starting a new PaperPC, or a new type of PaperPC, the user’s personal infrastructure 
automatically recognizes the format concerned and generates the pages in the adapted format. 

No intervention is required from the user to indicate that a new PaperPC format is being used. 
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6.4 Functionalities 

PaperPCs are fitted with dozens of exclusive functionalities that you will discover over time. They 
are designed to be used as simply and intuitively as possible. 

6.4.1 Generate content 

6.4.1.1 Draw 

"Line" data is processed in vector mode. Thickness, size and color attributes can be assigned as 
they are created. 

Using the graphics interface of your PaperPC, you can select the color (orange, red, green, blue, 
cyan or black), the thickness (fine, normal or thick) and the style (continuous, dashed or dotted) of 
your lines. 

Since they are vectors, the elements can be edited later using the MyNotes Desktop software: 
modify line properties, move, scale elements, etc. 

Prior to drawing the line, simply point to the appropriate boxes on the side palette. Remember to 
point again to the new parameters if you wish to make a change. If you have lost track of the 
settings, a transfer or replacing the lid on the pen resets them to their default values. 

The default line parameters are:  

- color = black, 

- thickness = fine, 

- style = continuous. 

6.4.1.2 Write 

"Writing" data is processed in vector mode. You can therefore choose the thickness of the line, the 
size and the color, the same as for any graphics item. 

The data can be interpreted by the ICR (Intelligent Character Recognition) engine for transcription 
as typed text. You can then format it, modify the font, the body or the alignment, or export it for 
integration into word processing software. 

The ICR engine reacts in different ways according to the type of writing. In general, writing not 
recognized by the human brain may not be recognized by the analysis software. 

Prior to drawing the line, point to the appropriate boxes on the side palette. Remember to point 
again to the new parameters if you wish to make a change. If you have lost track of the settings, a 
transfer or replacing the lid on the pen resets them to their default values. 

The default line parameters are:  

- color = black, 

- thickness = fine, 

- style = continuous. 
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6.4.2 Carry out transactions 

To send the data stored by your digital pen to your personal infrastructure, a transaction needs to 
be carried out. 

To carry out a transaction, your pen connects to the Internet through your chosen method, sends 
the data that it has saved in the memory, then releases its memory once confirmation is received 
that the data has been saved on the server. 

Your PaperPC offers your digital pen two methods for accessing the Internet: 

- Using the connection of your personal computer (ADSL, local network, PSTN modem, etc.), 

- Using your Bluetooth mobile phone as a direct connection modem. 

To find out whether your mobile phone is compatible, see § 12.4. 

6.4.2.1 Transaction via your personal computer 

To start a transaction, point to the box: 

 
Connect the pen to your PC with the USB connector provided by the manufacturer of your digital 
pen (connection base, cable, etc.). 

Configuration may be required before such a transaction, see § 5.3.1 

6.4.2.2 Transaction via your mobile phone 

To start a transaction, enable Bluetooth transmission on your mobile phone, then point to the box: 

 
Configuration may be required before such a transaction, see § 5.3.2 

6.4.3 Transaction report 

The transaction report informs you in real time as to whether an action has been correctly carried 
out. 

6.4.3.1 Transaction via your personal computer 

Following a transaction via your personal computer, the following status window appears: 
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Clicking on the URL displays the following transaction report: 
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The transaction report displays the name of the PaperPC from which the transaction has been 
carried out (here “Sketches”) and the type (“Links blue”), the numbers of the saved pages and the 
status of the actions carried out during the transaction. To update the page, use the “Refresh” link. 

It also allows you to confirm messages with the status “To be confirmed”. If necessary you can 
correct text in fields to be confirmed. Validate the sending of the message by clicking on “Validate”. 
To cancel the sending, select the “No” button, then click on “Validate”. 

Lastly, the transaction report indicates whether a message has reached its recipient: 

 
To update the page, use the “Refresh” link. 

6.4.3.2 Transaction via your mobile phone 

Following a transaction via your mobile phone, your pen emits a signal to indicate that the 
transaction has succeeded and sends a Bluetooth message to your mobile phone. Your phone 
then signals that this message has been received and places it in the list of messages received 
under the name “Bluetooth”, specifying the date and the time of the transaction. 

 

The “Bluetooth” message takes the following form: 
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It contains a WAP link to the transaction report. 

Click on the link to display the following detailed transaction report: 
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The transaction report displays the name of the PaperPC from which the transaction has been 
carried out (here “Sketches”) and the type (“Links blue”), the numbers of the saved pages and the 
status of the actions carried out during the transaction. To update the page, use the “Refresh” link. 

It also allows you to confirm messages with the status “To be confirmed”. If necessary you can 
correct text in fields to be confirmed, then validate the sending of the message using the “Validate” 
item. Depending on the model of your phone, this item may be represented by a button or a link. 

To cancel the sending, select and click in the “Yes” zone, select “No”, then validate using ”OK”: 

  
 

Lastly, the transaction report indicates whether a message has reached its recipient: 

 
To update the page, use the “Refresh” link. 

6.4.4 Save contents 

Saving is automatic. On each transaction, your personal infrastructure saves the new pages 
created and the modifications made to existing pages. 

To save the contents that you have just created, simply point to the transfer box of your choice: 

 

 

or 
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6.4.5 File notes in a favorite folder 

Filing allows you to copy one or more pages or parts of pages to your favorite folders. 

To use this functionality, one or more favorite folders must have previously been created, see 
§ 4.3.5 and 7.3.7. 

To file notes in a favorite folder: 

Create the filing: 

− Point to the “FILE” box, Q. 

Specify the destination: 

− Point to the box(es) of the “FILING SYSTEM” heading, P, bearing the letter 
corresponding to the favorite folder(s) to which you wish to copy your notes, 

− If you wish to copy your notes to one or more favorite folders for which the 
identification letter does not appear in the “FILING SYSTEM” heading, P, use the 
keypad, O, integrated into the palette of your PaperPC, separating the letters with a 
“;”. 

 

Specify the notes to be filed 

− Point to the “PAGES” box, S, to select one or more full pages, then point anywhere 
on the page(s) that you wish to file, 

− Point to the “SELECT” box, U, to select one or more parts of pages, then draw a 
selection line to the left of each part concerned. 

 

On your next transaction, the filing will take place. 

If you make a mistake when specifying a parameter, see § 6.4.12 and 6.4.13. 

6.4.6 Send an e-mail 

Your PaperPC allows you to send all content created using your digital pen as an electronic 
message. Notes are then sent in the form of images. The message is sent in accordance with the 
format defined in your personal settings, see § 4.3.1. 

To send an electronic message: 

Create the message: 

− Point to the “MAIL” box, F. 

Specify the recipients 

Main recipients: 

− Point to the "TO" box, E, 

− Point to the box(es) of the “CONTACTS” heading, B, bearing the letter 
corresponding to the favorite contact(s) to whom you wish to send the electronic 
message, 

 If you wish to send the message to contacts whose address is not registered, use 
the keypad, O, integrated into the palette of your PaperPC, separating the 
addresses with a “;”. 
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Secondary recipients: 

− Point to the “CC” box, D, 

− Point to the box(es) of the “CONTACTS” heading, B, bearing the letter 
corresponding to the favorite contact(s) to whom you wish to send the electronic 
message, 

− If you wish to send the message to contacts whose address is not registered, use 
the keypad, O, integrated into the palette of your PaperPC, separating the 
addresses with a “;”. 

Hidden recipients: 

− Point to the “BCC” box, C, 

− Point to the box(es) of the “CONTACTS” heading, B, bearing the letter 
corresponding to the favorite contact(s) to whom you wish to send the electronic 
message, 

− If you wish to send the message to contacts whose address is not registered, use 
the keypad, O, integrated into the palette of your PaperPC, separating the 
addresses with a “;”. 

Specify the subject of the message: 

− Point to the “SUBJECT” box, L, 

− Use the keypad, O, integrated into the palette of your PaperPC, to enter the subject 
of the message. 

Specify the content of the message: 

By full pages: 

− Point to the “PAGES” box, S, to select one or more full pages, 

− Point anywhere on the page(s) to be sent, 

By parts of a page: 

− Point to the “SELECT” box, U, to select one or more parts of a page, 

− Draw a vertical line to the left of each part of the page to be sent. 

On your next transaction, the message will be sent. 

If you make a mistake when specifying a parameter, see § 6.4.12 and 6.4.13. 
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6.4.7 Send a fax 

Your PaperPC allows you to send all content created using your digital pen by fax. 

The fax is sent in accordance with the default model. The cover page used by this model gives 
your name as the sender, and the subject of the message. 

To send a fax: 

Create the message: 

− Point to the “FAX” box, G. 

Specify the recipients 

Main recipients: 

− Point to the "TO" box, E, 

− Point to the box(es) of the “CONTACTS” heading, B, bearing the letter 
corresponding to the favorite contact(s) to whom you wish to send the fax, 

− If you wish to send the fax to contacts whose number is not registered, use the 
keypad, Z, integrated into the palette of your PaperPC, separating the numbers 
with a “;” and entering the numbers in the international format. 

Specify secondary recipients: 

− Point to the “CC” box, D, 

− Point to the box(es) of the “CONTACTS” heading, B, bearing the letter 
corresponding to the favorite contact(s) to whom you wish to send the fax, 

− If you wish to send the fax to contacts whose number is not registered, use the 
keypad, Z, integrated into the palette of your PaperPC, separating the numbers 
with a “;” and entering the numbers in the international format. 

Specify the subject of the message: 

− Point to the “SUBJECT” box, L, 

− Use the keypad, O, integrated into the palette of your PaperPC, to enter the subject 
of the fax. 

Specify the content of the message: 

By full pages: 

− Point to the “PAGES” box, S, to select one or more full pages, 

− Point anywhere on the page(s) to be sent, 

By parts of a page: 

− Point to the “SELECT” box, U, to select one or more parts of a page, 

− Draw a vertical line to the left of each part of the page to be sent. 

On your next transaction, the fax will be sent. 

If you make a mistake when specifying a parameter, see § 6.4.12 and 6.4.13. 

To use this paid-for service, you need to obtain consumption unit credit, further information is 
available on the site: 

http://www.clairefontaine-paperpc.com 
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6.4.8 Send a PPC 

A PPC is a PaperPC message, it allows PaperPC users to exchange files in their original format, 
thus retaining the vector properties and allowing recipients to integrate these files into their own 
notes, as if they were their own. 

A PPC can therefore only be exchanged between PaperPC users, and means the PaperPC 
identification of each recipient must be known. 

The message recipients receive an e-mail informing them that you have sent them a PPC and 
allowing them to display the pages sent as images. They can access the files in their original 
format from their “Inbox” workspace, in a folder bearing the name of the sender, and can edit these 
files in the MyNotes environment. 

To send a PPC: 

Create the message: 

− Point to the “PPC” box, H. 

Specify the recipients: 

− Point to the "TO" box, E, 

− Point to the box(es) of the “CONTACTS” heading, B, bearing the letter 
corresponding to the favorite contact(s) to whom you wish to send the PPC, 

− If you wish to send the PPC to contacts whose identification is not registered, use 
the keypad, O, integrated into the palette of your PaperPC, separating the 
identification using “;”. 

Specify the name of attached pages (optional): 

− Point to the “SUBJECT” box, L, 

− Use the keypad, O, integrated into the palette of your PaperPC, to enter the name 
of the pages attached to the PPC. If more than one page is attached, they will take 
the specified name, plus a two-digit number, 

− By default, if no name is specified, the attached pages will show the date and the 
time the message was created.  

Specify the content of the message: 

By full pages: 

− Point to the “PAGES” box, S, to select one or more full pages, 

− Point anywhere on the page(s) to be sent, 

By parts of a page: 

− Point to the “SELECT” box, U, to select one or more parts of a page, 

− Draw a vertical line to the left of each part of the page to be sent. 

On your next transaction, the PPC will be sent. 

If you make a mistake when specifying a parameter, see § 6.4.12 and 6.4.13. 
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6.4.9 Send an SMS 

Since an SMS is a text message, you cannot attach pages. To send pages, you need to send an 
MMS/PWM message, see § 6.4.10. 

Your PaperPC can send SMS messages in two ways: by entering them on the keypad, O, of the 
palette of your PaperPC, or by writing them manually in your PaperPC, see § 6.4.15 and 6.5.9. 

To send an SMS: 

Create the message: 

− Point to the “SMS” box, I. 

Specify the recipients: 

− Point to the "TO" box, E, 

− Point to the box(es) of the “CONTACTS” heading, B, bearing the letter 
corresponding to the favorite contact(s) to whom you wish to send the SMS, 

− If you wish to send the SMS to contacts whose number is not registered, use the 
keypad, Z, integrated into the palette of your PaperPC, separating the numbers 
with a “;” and entering the numbers in the international format. 

Specify the content of the message: 

− Point to the “SUBJECT” box, L, 

− Use the keypad, O, integrated into the palette of your PaperPC, to enter the SMS. 

On your next transaction, the SMS will be sent. 

If you make a mistake when specifying a parameter, see § 6.4.12 and 6.4.13. 

To use this paid-for service, you need to obtain consumption unit credit, further information is 
available on the site:  

http://www.clairefontaine-paperpc.com 

6.4.10 Send an MMS/PWM 

Your PaperPC allows you to send all content created using your digital pen by MMS or by PWM 
(Push WAP Message). 

The MMS (Multimedia Message System) is used to send a multimedia document, in this case an 
image, plus text, to a mobile phone. 

The PWM (Push WAP Message) is used to send a link to a dedicated WAP page, which can be 
consulted by the recipient, to a mobile phone. 

The selection of the type of message to be used to send multimedia messages, MMS or PWM, is 
made in your personal settings, see § 4.3.1. 

Regardless of the type of message selected, you must point to the “MMS” box for a multimedia 
message. 
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To send an MMS/PWM: 

Create the message: 

− Point to the “MMS” box, K. 

Specify the recipients: 

− Point to the "TO" box, E, 

− Point to the box(es) of the “CONTACTS” heading, B, bearing the letter 
corresponding to the favorite contact(s) to whom you wish to send the MMS/PWM, 

− If you wish to send the MMS/PWM to contacts whose number is not registered, use 
the keypad, Z, integrated into the palette of your PaperPC, separating the numbers 
with a “;” and entering the numbers in the international format. 

Specify the subject of the message: 

− Point to the “SUBJECT” box, L, 

− Use the keypad, O, integrated into the palette of your PaperPC, to enter the subject 
of the MMS/PWM. 

Specify the content of the message: 

By full pages: 

− Point to the “PAGES” box, S, to select one or more full pages, 

− Point anywhere on the page(s) to be sent, 

By parts of a page: 

− Point to the “SELECT” box, U, to select one or more parts of a page, 

− Draw a vertical line to the left of each part of the page to be sent. 

On your next transaction, the MMS/PWM will be sent. 

If you make a mistake when specifying a parameter, see § 6.4.12 and 6.4.13. 

To use this paid-for service, you need to obtain consumption unit credit, further information is 
available on the site: 

http://www.clairefontaine-paperpc.com 

6.4.11 Create an event in the organizer 

The organizer of your PaperPC incorporates powerful time management functionalities. 

From your PaperPC, you can create an event in the organizer, associating one or more pages with 
it. 

Create an event in the organizer: 

Create the event: 

− Point to the “RDV” box, a, of the “EVENTS” heading to create an appointment, 

− Point to the “TO DO” box, Y, of the “EVENTS” heading to create a task. 

Set the start of the event: 

Date 

− Point to the “DATE” box, <, of the “START” heading, 
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− Use the numerical keypad, Z, integrated into the palette of your PaperPC, to enter 
the date. 

Time 

− Point to the “HOUR” box, 9, of the “START” heading, 

− Use the numerical keypad, Z, integrated into the palette of your PaperPC, to enter 
the time. 

 

Set the end of the event:  

Date 

− Point to the “DATE” box, ;, of the “END” heading, 

− Use the numerical keypad, Z, integrated into the palette of your PaperPC, to enter 
the date. 

Time 

− Point to the “HOUR” box, :, of the “END” heading, 

− Use the numerical keypad, Z, integrated into the palette of your PaperPC, to enter 
the time. 

Specify the name of the event: 

− Point to the “SUBJECT” box, L, 

− Use the keypad, O, integrated into the palette of your PaperPC, to enter the name 
of the event. 

Specify notes associated with the event: 

By full pages: 

− Point to the “PAGES” box, S, to select one or more full pages, 

− Point anywhere on the page(s) to be associated, 

By parts of a page: 

− Point to the “SELECT” box, U, to select one or more parts of a page, 

− Draw a vertical line to the left of each part of the page to be associated. 

To find out the date and time formats used in the organizer, see § 11.1. 

On your next transaction, the event will be recorded in your PaperPC organizer. 

If you make a mistake when specifying a parameter, see § 6.4.12 and 6.4.13. 

The “SHARE” and “ALARM”, boxes, = and 8 respectively, will provide additional functionalities by 
June 2005. Pointing to these boxes allows you to share an event in the organizer with other 
PaperPC users and to associate an alarm with an event, in the professional environment. 
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6.4.12 Correct an entry on the keypad 

When setting a parameter using the keypad of the PaperPC palette, there are two ways to correct 
the content: 

− Delete the last character entered, 

− Delete all the characters entered when setting the parameter. 

These corrections are not possible if the parameter definition is closed. If this is the case, see 
§ 6.4.13. 

 

The definition of a parameter is considered closed once: 

− The definition of a new parameter has started, 

− A new action has been created, 

− A transaction has been carried out. 

To correct the entry: 

• Point to the “CLEAR CHAR.” box of the keypad, O, to delete the last character entered, 

• Point to the “CLEAR TEXT” box of the keypad, O, to delete all characters entered when 
defining the parameter. 

6.4.13 Correct a parameter of an action being created 

At any time when creating an action (filing, e-mail, fax, PPC, SMS, MMS/PWM or event), as long 
as this action is not closed, it is possible to modify the definition of a parameter (main recipient, 
secondary recipient, hidden recipient, subject, attached page, attached part of page, etc.). 

An action is considered closed once: 

− A new action has been created, 

− A command has been run, 

− A transaction has been carried out. 

If an action is closed but no transaction has been carried out, it is possible to cancel the actions to 
be carried out, see § 6.4.14. 

The procedure for correcting the definition of a parameter involves redefining this parameter. 

To correct the definition of a parameter: 

• Point to the box corresponding to the parameter to be corrected, 

• Repeat the definition of the parameter. 

The existence of such a correction procedure implies, to complete an incomplete parameter 
definition, that the definition of the parameter needs to be restarted, including the correction to be 
made. For example, if you have forgotten to add one of the main recipients of a message, simply 
point again to the “TO” box, E, then enter all the main recipients of the message. 
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6.4.14 Cancel actions to be carried out 

With your PaperPC it is possible to cancel all actions created since the last transaction carried out, 
in other words since the last time you pointed to a “SEND” box (TO PC, X, or TO PHONE, R). 

Note that the contents created, notes, are not affected by this cancellation. 

This functionality is used to prevent an action which could not be corrected by the proposed 
procedures from being carried out. For example, in the case of a closed action for which one of the 
recipients is not actually required. 

To cancel the actions to be carried out: 

Point to the “CLEAR” box, M. 

6.4.15 Use the writing analysis functionality 

PaperPCs include an ICR functionality for the analysis of handwritten text. 

This functionality allows “text” type parameters to be specified (recipient(s), subject, etc.) without 
entering them using the keypad integrated into the palette of your PaperPC. 

To specify the address for the recipient of a message from text written on the pages of your 
PaperPC: 

Point to the "TO" box, E, 

Draw a vertical line to the left of the text area to be analyzed. 

To specify the subject of a message from text written on the pages of your PaperPC: 

Point to the “SUBJECT” box, L, 

Draw a vertical line to the left of the text area to be analyzed. 

When a message is sent with a subject specified by analysis of handwritten text, the user is asked 
to confirm the sending of the message. This message is then placed under the “Actions” heading 
with the status “To be confirmed”. Users can confirm directly in the transaction report for the 
message or from the “Actions” heading of MyNotes Mobile or MyNotes Desktop. 
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6.5 Examples of most common actions 

6.5.1 Automated save within a PaperPC 

• You can save your contents at any time. 

• Simply point to one of the two “SEND” boxes:  

- “SEND TO PC”, X, or 

- “SEND TO PHONE”, R. 

6.5.2 File pages 46 and 50 in your favorite folder referenced D 

• Point to the “FILE” box, Q, 

• Point to the “D” box of the “FILING SYSTEM” heading, P, 

• Point to the “PAGES” box, S, 

• Point anywhere on page 46, then on page 50, 

• Point to the “SEND” box of your choice (TO PC, X, or TO PHONE, R). 

6.5.3 File a part of page 23 in your favorite folder referenced A 

• Point to the “FILE” box, Q, 

• Point to the “A” box of the “FILING SYSTEM” heading, P, 

• Point to the “SELECT” box, U, 

• Draw a vertical line to the left of the part of page 23 that you wish to copy, 

• Point to the “SEND” box of your choice (TO PC, X, or TO PHONE, R). 

6.5.4 Send page 35 by e-mail to your favorite contacts referenced B and E 

• Point to the “MAIL” box, F, then to the �TO” box, E, 

• Point to boxes “B” and “E” of the “CONTACTS” heading, B, 

• Point to the “PAGES” box, S, 

• Point anywhere on page 35, 

• Point to the “SEND” box of your choice (TO PC, X, or TO PHONE, R). 

6.5.5 Send part of page 68 by e-mail to a non-listed contact 

• Point to the “MAIL” box, F, then to the �TO” box, E, 

• Point to the boxes of the keypad, O, to enter the address of the message recipient, 

• Point to the “SELECT” box, U, 

• Draw a vertical line to the left of the part of page 68 that you wish to send, 

• Point to the “SEND” box of your choice (TO PC, X, or TO PHONE, R). 
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6.5.6 Send page 47 by fax to a non-listed contact 

• Point to the “FAX” box, G, then to the �TO” box, E, 

• Point to the boxes of the keypad, Z, to enter the number of the fax recipient in international 
format (+NNXXXXXXXXX), 

• Point to the “PAGES” box, S, 

• Point anywhere on page 47, 

• Point to the “SEND” box of your choice (TO PC, X, or TO PHONE, R). 

6.5.7 Send an SMS to an non-listed contact 

• Point to the “SMS” box, I, then to the �TO” box, E, 

• Point to the boxes of the keypad, Z, to enter the number of the SMS recipient in international 
format (+NNXXXXXXXXX), 

• Point to the “SUBJECT” box, L, 

• Point to the boxes of the keypad, O, to enter your SMS, 

• Point to the “SEND” box of your choice (TO PC, X, or TO PHONE, R). 

6.5.8 Send page 7 in PaperPC format to a non-listed user 

• Point to the “PPC” box, H, then to the �”TO” box, E, 

• Point to the boxes of the keypad, O, to enter the PaperPC identification of the recipient, 

• Point to the “PAGES” box, S, 

• Point anywhere on page 7, 

• Point to the “SEND” box of your choice (TO PC, X, or TO PHONE, R). 

6.5.9 Send an SMS using the handwritten text analysis functionality 

• Point to the “SMS” box, I, then to the �TO” box, E, 

• Draw a vertical line to the left of the recipient’s phone number written on a page of your 
PaperPC, 

• Point to the “SUBJECT” box, L, 

• Draw a vertical line to the left of the SMS text written on a page of your PaperPC, 

• Point to the “SEND” box of your choice (TO PC, X, or TO PHONE, R), 

• Validate the sending of the message from the transaction report. 
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7. MYNOTES DESKTOP 

7.1 General 

The MyNotes Desktop software installs on your PC or your Mac. It allows you to configure your 
personal infrastructure and to manage your data, filing it, modifying it and running actions (sending 
e-mails, faxes, SMSs, MMSs, etc.). 

You can access it by running the application, which requires your user name and password. The 
MyNotes Desktop graphics environment is arranged into two sections, an explorer window on the 
left and a display window on the right: 

 
Access to your data is shown by a tree structure displayed in the explorer window. 

The “My computer” directory groups all pages saved locally (on your computer), while the 
“Internet infrastructure” directory groups all the data from your account which is available on the 
Internet. 

• “PaperPC” details the different paper references that you have already used and which may 
contain as many different copies as you wish (their default title, which can be modified, is “new 
book”). Neither the title of these pages nor their content can be modified. This is your reference 
data. 

• “Workspaces” shows the different workspaces, which may or may not be shared. You can 
copy pages from the “PaperPC” directory here. These pages and their titles can then be modified. 

• “Actions” lists the use made of the pen on your references, messages sent, filing carried out, 
actions to be rerun or to be confirmed, etc. 

• “Organizer” indicates the events that you have saved. 

A right-click of the mouse on these main directories gives access to simple pop-up menus such as 
“Update” or “New”. 
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Locally, in the “My computer” directory, you can retrieve your remote data to modify it in the same 
way as in your “Workspaces”, and therefore have access to this data without an Internet 
connection. 

7.2 Installation 

MyNotes Desktop is installed from your personal infrastructure. The procedure is the same 
regardless of your operating system (Windows®, Mac or Linux). 

For maximum efficiency and immediate availability of new functionalities, MyNotes Desktop can 
update automatically each time you start up. 

7.2.1 Automatic update 

• In the “Support” tab, select “Download”, then click on the link corresponding to the “Automatic 
update” version of MyNotes Desktop optimized for your operating system. 

• If you do not have JVM (Java Virtual Machine) on your computer, it starts downloading 
automatically (approximately 15 MB). 

• Follow the installation procedure. 

• We recommend accepting the integration of MyNotes Desktop into your environment, this will 
create the necessary shortcuts. 

7.2.2 Manual update 

If you do not want MyNotes Desktop to update automatically, select the manual version. 

• In the “Support” tab, select “Download”, then download the MyNotes Desktop version 
optimized for your operating system in “Manual update” version. 

• Run the installation executable from the place in which you saved it, then follow the installation 
procedure. 

• If you select the version without JVM (Java Virtual Machine) and you do not have JVM on your 
computer, the JVM download is offered to you (approximately 15 MB). 

7.3 Configuration 

7.3.1 Firewall or anti-virus 

If you use firewall or anti-virus software or hardware, ensure that it is correctly configured. On the 
PC, the “Javaw.exe” application must have Internet access rights (incoming and outgoing) on 
port 80. 

If using MyNotes Desktop on a computer at work, contact your network administrator. 
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7.3.2 Proxy 

On a MAC, MyNotes Desktop does not require any specific configuration. 

On a PC, MyNotes Desktop – in “Automatic update” version - uses the “Java Web Start” (JWS) 
network parameters. To display them, run JWS using the desktop icon or the menu 
“Start”/”Programs”/”Java Web Start”/”Java Web Start”. The proxy parameters can be accessed 
using the “File” menu, then “Preferences”. 

In the “Manual update” version, the proxy parameters can be accessed from the authentication 
window using the “Network settings” window. 

Everyone apart from advanced users is advised to retain the default parameters. 

If using MyNotes Desktop on a computer at work, contact your network administrator. 

7.3.3 Preferences 

MyNotes Desktop uses the parameters of your personal infrastructure, there is therefore no 
specific configuration to carry out, you only need to enter your login and password. 

You can modify the parameters of your personal infrastructure from MyNotes Desktop using the 
“File” menu, then “Preferences”. 

7.3.3.1 Profile 

Display the “User profile” tab by selecting it in the left-hand menu: 

 
Your PaperPC login cannot be modified, you can however edit all settings of your profile, including 
your mobile phone number, which must be given in international format: +NNXXXXXXXXX. 
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7.3.3.2 Connection 

Display the “Connection” tab by selecting it in the left-hand menu: 

 
If you want MyNotes Desktop to start up automatically with the PaperPC login and password that 
you have entered, check the box. 

 

If you want to cancel this functionality or start MyNotes Desktop with other logins (PaperPC login 
and password), uncheck the box and then restart MyNotes Desktop. 

7.3.3.3 Application 

Display the “Application” tab by selecting it in the left-hand menu: 

 
You can edit the MyNotes Desktop display configuration: the menu language, appearance, color, 
font size, etc. 
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7.3.3.4 Explorer 

Display the “Explorer” tab by selecting it in the left-hand menu: 

 
You can specify the number of pages that you wish to display in the “Latest modified pages” filter 
of each PaperPC. 

7.3.3.5 Pens 

Display the “Pens” tab by selecting it in the left-hand menu: 

 
You can display the list of pens registered in your account, to edit this list, use the “Add” and 
“Delete” buttons, or double-click on the item in the list to modify it. 

7.3.3.6 Commands 

Display the “Commands” tab by selecting it in the left-hand menu: 
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Commands are used to automate tasks and to automatically put actions into sequence. 

The use of commands is reserved for advanced users. 

More information is available on our site: http://www.clairefontaine-paperpc.com 

7.3.3.7 Filing 

Display the “Filing” tab by selecting it in the left-hand menu: 

 
These are the folders of your Workspaces directory to which you will have direct access via the 
“FILING SYSTEM” heading, P, of the graphics interface of your PaperPC, allowing you to file 
pages of notes directly from your PaperPC. 
To reference a new favorite folder, click on “Add” and complete the following fields: 

 
• Key: the letter of the alphabet identifying your filing operation. The same letter can be used for 
several folders for filing in more than one folder simultaneously. 

• Label: the name you wish to give to your favorite folder (urgent, office, personal, etc.). 

• Path: the path indicating the folder to be referenced. This path takes the form: 
“Workspace://Folder/Sub_folder/Target_folder”. To select the target folder in your tree structure, 
click on the “Browse” button. 

 

Enter the names given to your favorite folders on the graphics interface of your PaperPCs, in the 
“FILING SYSTEM” heading, P. 
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7.3.3.8 Contacts 

Display the “Contacts” tab by selecting it in the left-hand menu: 

 
These are the contacts to whom you will have direct access via the “CONTACTS” heading, B, of 
the graphics interface of your PaperPC or via the MyNotes suite applications. 

To create a new contact, click on “Add” and complete the following fields: 

 
• Key: the letter of the alphabet identifying your contact. The same letter can be used for several 
contacts for sending to groups. 

• Label: the name you wish to give to this contact (surname, etc.). 

• PPC ID: if your contact is a PaperPC user and you know their “PaperPC user name”. 

• First name: the first name of your contact. 

• Last name: the last name of your contact. 

• E-mail: the address to which you wish to send your e-mails for this contact. 

• Phone: the mobile phone number for your contact in international format (+NNXXXXXXXXX). 

• Fax: the fax number for your contact in international format (+NNXXXXXXXXX). 
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Do not check the “Use myaddress@mydomain to send email messages to this contact” box if your 
contact and yourself are protected by the same anti-spam filter (if you are both part of the same 
company, for example), since your messages will be rejected. 

 

Then enter the names given to your favorite contacts on the graphics interface of your PaperPCs, 
in the “CONTACTS” heading B. 

7.4 Functionalities 

The main functionalities can be accessed through a pop-up menu. To display this menu on a PC, 
right-click; on a Mac, press Ctrl, then click. 

7.4.1 View your notes 

7.4.1.1 General view of your knowledge base 

You can view your whole knowledge base at once through the browser tree structure window of 
MyNotes Desktop: 

 
Explore the browser window, double-click on items to open and close them. 

7.4.1.2 Refresh/update your knowledge base 

If you use MyNotes Desktop at the same time as carrying out transactions with your PaperPC, you 
will certainly need to update the contents displayed by MyNotes Desktop. 

A workspace/folder is updated automatically each time it is opened. Workspaces/folders which are 
already open are updated by closing and then reopening them. 

Likewise, to refresh a displayed page, simply close it and then reopen it. 

 

 

 



 

 

 

 

 

 

 

© Metalinks 2005   Page 48 05EN-GRG102

 

7.4.1.3 View a note (page or selection) 

Select the note to be viewed in the tree structure: 

 
Double-click on the icon of the note: the page is displayed in the viewing window on the right-hand 
side of the screen. 

7.4.1.4 Zoom in/out on a note 

You can enlarge or reduce the display size of your notes at will in the viewing window. 

 

To enlarge (zoom in) or reduce (zoom out) the size of the displayed document, use the “Zoom +” 
and “Zoom –“ items of the “Display” menu. 

You can use the Ctrl-Up and Ctrl-Down shortcuts, as well as the icons: 

     (Zoom in)   (Zoom out) 

The pop-up menu also gives you access to the items “Zoom +” and “Zoom -“. 

 

To adjust the size of the document to the size of the window, use the “Full page” item in the “Edit” 
menu, or the Ctrl-0 shortcut, or the icon: 

       (Full page) 

7.4.1.5 Display a page in full screen mode 

For easier viewing of your notes or for a work session, you can display a document in full screen 
mode. 

To access full screen mode, use the “Full screen” item of the “Display” menu, to exit this mode 
press “Esc”. 

The pop-up menu also gives access to the “Full screen” item. 
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7.4.1.6 Display/hide the background image 

A background image reproducing the frames and lines of the sheet on your PaperPC is displayed 
beneath your notes. 

If you do not want this image to be displayed, use the “Hide background” item in the page’s pop-up 
menu. 

You can restore it using the “Display background” item of the same pop-up menu. 

7.4.1.7 Scroll through the pages of a volume 

MyNotes Desktop allows you to scroll through the pages of a volume (workspace, folder, 
sub-folder, etc.), whether you are in page mode or full screen mode. 

To scroll through a volume, use the “Previous page” and “Next page” items of the “Display” menu 
or the icons: 

 (Previous page)   (Next page) 

The pop-up menu gives access to the “Previous page” and “Next page” items. 

In full screen mode, the mouse buttons are attached to this functionality: 

• Left-click: Previous page, 

• Right-click: Next page. 

7.4.1.8 Display information on the line pressure 

When you write with a digital pen, the pen registers not only its movements, but also the pressure 
applied on its tip at all times, with 256 levels of pressure. 

By default, MyNotes Desktop does not display this pressure information. 

To display this information, select “Pressure…” in the pop-up menu of the displayed page and 
check the “Show the pressure applied on the pen” box. To cancel the pressure display, simply 
uncheck the box. 

 
MyNotes Desktop shows the pressure applied on the pen by varying the degree of color for the 
lines, regardless of the color used. 

Two settings need to be made: 

- the minimum threshold, defining the level of pressure beyond which coloring begins, 

- the maximum threshold, which defines the level of pressure beyond which coloring is total. 

In summary, for notes taken in black, all pressure levels for a line below the minimum threshold are 
represented in white, those between the two thresholds are represented by varying shades of gray, 
and finally those above the maximum threshold are in black. 
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7.4.2 Manage your workspaces 

7.4.2.1 Create a new workspace 

Select the “Workspaces” icon (click once), then in the “File” menu choose the “New” item, then 
select “New workspace”. 

The pop-up menu of the “Workspaces” icon also gives you access to the “New” item. 

7.4.2.2 Rename a workspace 

Select the workspace concerned (click once), then in the “Edit” menu choose the “Rename” item, 
then enter the new name of your workspace. Press “Enter” to validate. 

The pop-up menu of the workspace selected also gives you access to the “Rename” item. 

7.4.2.3 Delete a workspace 

Select the workspace concerned (click once), then in the “Edit” menu choose the “Delete” item, 
then validate your choice. 

After validation, the deletion is definitive. 

The pop-up menu of the workspace selected also gives you access to the “Delete” item. 

7.4.2.4 Share a workspace 

You can share one or more workspaces with one or more users and specify access rights 
individually for each one. This means you must know the PaperPC user name of the people with 
whom you wish to share these workspaces. 

Select the workspace concerned (click once), then display the pop-up menu and choose “Share”. 

Enter the PaperPC login of a user with whom you wish to share this workspace, then click on 
“Add”. If no user corresponds to this login, the entry is refused. 

You can then edit the access rights for this user to your shared workspace, bearing in mind that 
you have all rights and that any user added has reading rights by default: 

- Write: right to modify the content of an existing page, 

- Add: right to add and create documents, 

- Delete: right to delete documents, 

- Admin: right to add/delete users and to specify their rights. 

We recommend you take particular care when specifying user access rights. 

As the owner of the shared workspace, you host the content placed there by yourself and by the 
authorized users, the volume occupied by the shared workspace is therefore deducted from your 
storage volume. 

We recommend you regularly check the size of your shared workspaces in order to check how 
much of your storage volume each one is taking up. 
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7.4.2.5 Create a new folder in a workspace 

Select the workspace concerned (click once), then in the “File” menu choose the “New” item, then 
select “New folder”. 

The pop-up menu of the “Workspaces” icon also gives you access to the “New” item. 

7.4.2.6 Copy/move a folder 

You can copy/move whole folders from one workspace to another both at remote level 
(“Workspaces” directory of “Internet infrastructure”) and at local level (“Workspaces” directory of 
“My computer”). 

Select the folder concerned (click once), then in the “Edit” menu, choose the “Copy”/”Cut” item. 
Then select the target workspace/folder, then in the “Edit” menu choose the “Paste” item. 

You can use the usual Ctrl-C, Ctrl-X and Ctrl-V shortcuts, as well as the following icons: 

   (Copy)  (Cut)  (Paste) 

The pop-up menu of the selected folder also gives you access to the “Copy”, “Cut” and “Paste” 
items. 

Finally, you can also copy/move your notes using the drag and drop method. 

7.4.2.7 Rename a folder 

Select the folder concerned (click once), then in the “Edit” menu choose the “Rename” item, then 
enter the new name of your folder. Press “Enter” to validate. 

The pop-up menu of the folder selected also gives you access to the “Rename” item. 

7.4.2.8 Delete a folder 

Select the folder concerned (click once), then in the “Edit” menu choose the “Delete” item, then 
validate your choice. 

After validation, the deletion is definitive. 

The pop-up menu of the folder selected gives you access to the “Delete” item. 

7.4.3 Organize your notes 

7.4.3.1 Rename a page 

The pages of the “PaperPC” directory cannot be renamed, since they are a reference. 

You can however rename all the pages contained in the “Workspaces” directories of “My 
computer” and “Internet infrastructure”. 

Select the page concerned (click once), then in the “Edit” menu choose the “Rename” item, then 
enter the new name of your page. Press “Enter” to validate. 

The pop-up menu of the page selected also gives you access to the “Rename” item. 
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7.4.3.2 Create a page 

A blank page can only be created within the “Workspaces” directories of “My computer” and 
“Internet infrastructure”. 

Select the workspace/folder concerned (click once), then in the “File” menu choose the “New” item, 
then select “New page”. Name the page and choose its format using the dialog box which appears. 

The pop-up menu of the workspace/folder selected also gives you access to the “New” item. 

7.4.3.3 Delete a page 

All pages can be deleted, wherever they may be. 

Any page deleted is definitively lost. You should therefore be particularly careful when deleting 
pages, especially pages from the “PaperPC” directory. 

Select the page concerned (click once), then in the “Edit” menu choose the “Delete” item, then 
validate your choice. 

After validation, the deletion is definitive. 

The pop-up menu of the page selected also gives you access to the “Delete” item. 

7.4.3.4 Copy/move a page 

Your initial notes, saved automatically in the “PaperPC” directory, can be copied to your various 
workspaces in the “Workspaces” directory. All your notes can be transferred from a remote 
workspace to its local counterpart, and vice versa. You cannot, however, reintegrate data from a 
workspace into your “PaperPC” reference directory. 

 

Select the page concerned (click once), then in the “Edit” menu, choose the “Copy”/”Cut” item. 
Select the target workspace/folder, then in the “Edit” menu choose the “Paste” item. 

You can use the usual Ctrl-C, Ctrl-X and Ctrl-V shortcuts, as well as the following icons: 

   (Copy)  (Cut)  (Paste) 

The pop-up menu of the selected page also gives you access to the “Copy”, “Cut” and “Paste” 
items. 

7.4.4 Edit contents 

Contents which can be edited are those from pages stored in the “Workspaces” directories of “My 
computer” and “Internet infrastructure”. Under no circumstances can the reference pages of the 
“PaperPC” directory be edited. 

To edit the content of a “PaperPC” page, simply copy it first to any folder of the “Workspaces” 
directory. 
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7.4.4.1 Select content 

MyNotes Desktop allows you to manage two types of elements in its pages – lines and text – 
bearing in mind that handwritten text is treated as lines. 

Lines are selected using a selection rectangle: press and hold the left mouse button to create the 
rectangle, extend the rectangle by moving the mouse, then release the button when the rectangle 
surrounds the required lines. 

To select text, simply click once on the text. 

7.4.4.2 Modify the graphics properties for a note 

MyNotes Desktop lets you modify the graphics properties of any “Line” type note elements. 

You can access these modifications by displaying the “Properties” tab located at the bottom left of 
the explorer window. 

To apply a modification, deselect the elements by a single click. 

7.4.4.2.1 Thickness 

The “Brush” property is used to select the thickness of the line in the pull-down menu: 

• “Thin”    

• “Medium”   

• “Large”   

7.4.4.2.2 Type 

The “Pattern” property is used to select the type of line in a pull-down menu: 

• “Dash”    

• “Dot”    

• “Continuous”   

7.4.4.2.3 Color 

The “Color” property is used to select the line color from a palette of 40 colors. If you wish to define 
your own color, the “More colors” button of the palette lets you choose from more than 16 million 
colors. 

7.4.4.3 Modify the properties of a text 

MyNotes Desktop lets you modify the properties of a text selected using the selection rectangle. 

You can access these modifications by displaying the “Properties” tab located at the bottom left of 
the explorer window. 

7.4.4.3.1 Font 

The “Font” property is used to select the required font from those installed on your machine. 
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7.4.4.3.2 Body 

The “Size” property defines the size of the selected text. 

7.4.4.3.3 Color 

The “Color” property is used to select the text color from a palette of 40 colors. If you wish to define 
your own color, the “More colors” button of the palette lets you choose from 16 million colors. 

7.4.4.3.4 Alignment 

The “Alignment” property is used to define the alignment of your text: 

• “Left” 

• “Right” 

• “Centered” 

7.4.4.3.5 Adjustment 

The “Wrap” property is used to select the text adjustment reference: 

• “Yes”: the text is adjusted according to the selection frame, you can therefore resize this 
frame, the text will adjust accordingly, 

• “No”: the text is not adjusted according to the selection frame, it is the selection frame 
which adjusts to the text, you cannot therefore resize this frame. 

7.4.4.4 Copy/move elements 

Fragments of pages (collections of lines, typed text) can be selected to be moved, duplicated on 
the same page or any other modifiable page. 

 

Select the fragments that you wish to copy/move, then in the “Edit” menu, choose the “Copy”/”Cut” 
item. Select the target page (click once), then in the “Edit” menu, choose the “Paste” item. 

You can use the usual Ctrl-C, Ctrl-X and Ctrl-V shortcuts, as well as the following icons: 

   (Copy)  (Cut)  (Paste) 

The pop-up menu of the selected fragments also gives you access to the “Copy”, “Cut” and “Paste” 
items. 

7.4.4.5 Recognition of hand-written text (ICR) 

Included in the MyNotes Desktop functionalities is a powerful character recognition engine (ICR, or 
Intelligent Character Recognition). This engine is used to transform handwritten text from a page of 
PaperPC notes into typed text which can then be processed like any other text that you may have 
entered using the keypad. 

 

Select the text to be analyzed using the selection rectangle, then click on the icon: 

 (Character recognition) 
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A configuration window opens to help you optimize the text analysis: 

 
“Language”: select the language in which your notes are written, 

“Style”: for handwritten text, select “Cursive”, 

“Format”: specify the type of information corresponding to the selection, 

“Options”: check the boxes in order to refine the analysis: 

 “Letters”: if the selection contains letters 

 “Numbers”: if the selection contains numbers 

 “Symbols”: if the selection contains symbols 

 “Uppers”: if the text is written only in upper case 

 “Lowers”: if the text is written only in lower case. 

 

Click on “Next”, a new window summarizes the results of the analysis and offers various buttons: 

 
 “Back”: returns to the configuration window 

 “Finish”: cancels the analysis 

 “Replace”: replaces the handwritten lines with typed text on the page. 
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If you later wish to show the lines of written text which has been replaced by typed text, select the 
text, then in the pop-up menu for the selected text, choose “Show strokes”. 

 
The window giving the result of the analysis also contains the following action buttons: 

 “Outlook e-mail”: automatically generates an electronic message containing the result of the 
analysis, 

 “Outlook note”: automatically creates a note in Microsoft Outlook containing the result of the 
analysis, 

 “Outlook task”: automatically creates a task in Microsoft Outlook containing the result of the 
analysis, 

 “Outlook appointment”: automatically creates an appointment in Microsoft Outlook 
containing the result of the analysis, 

 “Clipboard”: copies the result of the analysis to the clipboard, you can then paste this result 
in text format in any editing software. 

7.4.4.6 Add text in a page 

MyNotes Desktop is used to add text to your notes using the keyboard of your computer. 

To add text, click on the icon: 

 (Add text) 

Click in the position where you wish to add the text, then enter the text in the input field created. To 
create a new line in the text zone, press “Enter”. Validate your text by clicking anywhere in the 
page outside of the text zone. 

By default, the text created adjusts to the form; to modify the adjustment, see § 7.4.4.3.5. 

7.4.4.7 Modify existing text 

MyNotes Desktop is used to modify all text created in a page. 

Double-click on the text, it is then displayed in the edit field and can be modified. To create a new 
line in the text zone, press “Enter”. To validate your text, click anywhere in the page outside of the 
text zone. 
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7.4.4.8 Save modifications 

Any modification to a page can be saved, either page by page, or for all open pages. 

To save the modifications made to the displayed page, use the “Save” item of the “File” menu. You 
can also use the Ctrl-S shortcut or click on the icon: 

 (Save) 

To save the modifications made to all open pages, use the “Save all” item of the “File” menu, or 
click on the icon: 

 (Save all) 

7.4.5 Use content 

7.4.5.1 Format a document for printing 

Before printing a document, you can adjust its format settings. 

To open the document formatting window, use the “Page layout” item of the “File” menu. 

 
You can then modify the paper size, the document orientation, the width of the print margins, etc. 

7.4.5.2 Print a document 

MyNotes Desktop allows you to print the page displayed in the viewing window on the printer of 
your choice. 

To open the printer selection window, use the “Print” item of the “File” menu. You can also use the 
Ctrl-P shortcut or click on the icon: 

 (Print) 
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7.4.5.3 Export a document 

MyNotes Desktop allows you to export the displayed page in different formats. 

To open the export format selection window, use the “Save as” item of the “File” menu or the 
Ctrl-Shift-S shortcut. 

Select the directory to which you wish to export the document, then choose the required format. 
Various formats are available for exporting your notes in the form of an image, a vector file, a 
specific file, etc. 

7.4.6 Send/receive messages 

MyNotes Desktop allows you to send messages from pages contained in the “Internet 
infrastructure” directory. 

To generate an action from a local document, from the “My computer” directory, you must first copy 
the document to the “Workspaces” directory of “Internet infrastructure”. 

The message creation can be accessed using the “Send” item of the “Edit” menu or using the 
pop-up menu for the selected element. 

It is possible to send one or more pages and/or one or more selections of generated pages by 
“E-mail…”, by “Fax…”, by “PPC…” or by “MMS…” to any recipient or group of recipients, listed or 
not. 

7.4.6.1 Send an e-mail 

Selecting the “E-mail…” item opens a window in which you can enter the subject of your message 
in the “Subject” field and add different categories of recipient. For each recipient, click on “Add”, 
then select their address in the pull-down menu for recipients included in your favorite contacts, 
otherwise enter their address. 

The address of each recipient must be entered individually, it is not possible to enter all addresses 
consecutively in the same field. 

To send the message, click on “Send”. 

The message is sent in the format defined in your personal infrastructure, see § 4.3.1. 

7.4.6.2 Send a fax 

Selecting the “Fax…” item opens a window in which you can enter the subject of your message in 
the “Subject” field and add recipients. For each recipient, click on “Add”, then select their number in 
the pull-down menu for recipients included in your favorite contacts, otherwise enter their number 
in the international format: +NNXXXXXXXXX. 

To send the message, click on “Send”. 

The fax is sent in accordance with the default model. The cover page used by this model gives 
your name as the sender, and the subject of the message. 

7.4.6.3 Send a PPC 

Selecting the “PPC…” item opens a window in which you can add recipients. For each recipient, 
click on “Add”, then select their PaperPC login in the pull-down menu for recipients included in your 
favorite contacts, otherwise enter their login in the input field. 

To send the message, click on “Send”. 
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7.4.6.4 Receive a PPC 

A PPC is a PaperPC message, it allows PaperPC users to exchange files in their original format, 
thus allowing them to remain as vectors. 

A PPC can only be exchanged between PaperPC users. 

When you are sent a PPC, you are automatically informed by e-mail. From this e-mail, you can 
view the pages of notes which have been sent to you. 

To consult these pages in their original vector format, open the “Inbox” workspace in the 
“Workspaces” directory of “Internet infrastructure”. All PPC messages that you receive are filed 
according to sender in folders created automatically. A PPC message is identified by the date and 
time sent. 

7.4.6.5 Send an MMS/PWM 

Selecting the “MMS…” item opens a window in which you can enter the subject of your message in 
the “Subject” field and add recipients. For each recipient, click on “Add”, then select their mobile 
number in the pull-down menu for recipients included in your favorite contacts, otherwise enter 
their number in the international format: +NNXXXXXXXXX. 

To send the message, click on “Send”. 

The message is sent in accordance with the type of multimedia message (MMS or PWM) selected 
in your personal infrastructure, see § 4.3.1. 

7.4.7 Time management 

7.4.7.1 Presentation of the organizer 

The “Organizer” tool is only available in online mode, by clicking on the icon: 

 (Organizer) 

Your organizer takes the form of a list giving the type of each event, the start and end dates and 
times, the subject, attached pages, etc.: 
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Clicking on the bullet point of an event displays the attached pages: 

 
Attached pages can be opened by double-clicking on them. 

 

Selecting the “Open” item of the pop-up menu for an event opens the event and shows the details: 

 
You can then modify the characteristics. 

7.4.7.2 Create an event in the organizer 

MyNotes Desktop allows you to create an event (task or appointment) attached to the selected 
page in order, for example, to remind you of a page or a note at a specific moment. 

Select one or more pages of notes in the browser window on the left of the screen. Selecting “New 
appointment…” or “New task…” in the “File” menu (or using the pop-up menu) then “New” opens 
an event editing window: 

 “Type”: select “Rdv” for an appointment or “Task” for a task, 

 “Subject”: enter the subject of the event, 

“Start”: you can enter the event start date and time manually or select them in the calendar 
and the pull-down menu, 

“End”: you can enter the event end date and time manually or select them in the calendar 
and the pull-down menu, 

The number of pages attached to the event is indicated at the bottom of the window. 

Click on “Validate” to save the event. 

7.4.7.3 Synchronize the organizer with Microsoft Outlook 

MyNotes Desktop allows you to synchronize your PaperPC organizer registered on your personal 
infrastructure with your Microsoft Outlook organizer on your personal computer. 

This synchronization is symmetrical: any creation, deletion or modification of an event on one 
organizer will be repeated on the other. Following this synchronization, your two organizers will 
therefore be totally identical. 
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To carry out the synchronization, select the “Synchronize with Microsoft Outlook” item in the 
pop-up menu (there is no need for Microsoft Outlook to be started), the following window opens: 

 
If you wish to synchronize your PaperPC organizer with a compatible organizer other than 
Microsoft Outlook, select it in the pull-down list, then click on “Synchronize”. 

For security reasons, Microsoft Outlook asks you to confirm the synchronization through the 
following window: 

 
Check the “Grant access for” box and select “1 minute”, this time is easily enough for most 
synchronizations. 

Then click on “Yes”, synchronization starts. 

 
Synchronization is completed when the “Synchronize” button is no longer shaded. 

The synchronization summary indicates the following for each synchronized event: 

- “Status”: direction of the synchronization, incoming or outgoing for your PaperPC organizer, 

- “Type”: type of synchronized event, task or appointment, 

- “Start date”: start date of the synchronized event, 

- “End date”: end date of the synchronized event, 

- “Subject”: subject of the synchronized event. 
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7.4.8 Control and manage actions 

The term “actions” groups two types of elements: communication (fax, e-mail, PPC, SMS or 
MMS/PWM) and filing. 

MyNotes Desktop allows access to actions saved by your personal infrastructure. The “Actions” 
tool of MyNotes Desktop informs you of the status of each of the actions you have carried out, 
allows you to modify an incorrect action, repeat an action from an existing action, etc. 

7.4.8.1 Presentation of the “Actions” tool 

The “Actions” tool is only available in online mode, by clicking on the icon: 

 (Actions) 

Your actions are presented in the form of a list, giving the type of action, its destination, its subject, 
the number of pages sent, etc.: 

 
 

Click on the “Filters” button to modify the action list display, select the type(s) of actions to be 
displayed, sort actions by different categories, etc. 

 

Clicking on the bullet point of an action displays the attached pages: 

 
Attached pages can be opened by double-clicking on them. 
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Select the “Open” item of the pop-up menu for an action to open the action and show the details: 

 

7.4.8.2 Check the completion of an action 

The completion of actions can be checked using the icon symbolizing the action: 

 Action successful The action has been carried out.

 Action in progress The action is valid and being carried out.

 
Action to be 
confirmed An element of the action requires confirmation (see § 7.4.8.5).

 Action cancelled The action has been cancelled, to run it again see § 7.4.8.6.

 Action invalid The action is not valid, to correct it see § 7.4.8.6.

 

To find out in real time whether or not an action has been carried out, see the transaction report 
sent by your digital pen (see § 6.4.3). 

7.4.8.3 Update the list of actions 

To update the list of actions, click on the icon in the toolbar: 

 (Actions) 

7.4.8.4 Delete an action 

• Select the action to be deleted, 

• Delete the action using the “Delete” item of the “Edit” menu, which can also be accessed 
using the pop-up menu, then validate. 

7.4.8.5 Confirm an action 

• Open the action to be confirmed by selecting the “Open” item from the pop-up menu, 

• Check and if necessary modify the subject and/or destination of the action, 

• Click on the "Send" button. 
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7.4.8.6 Run a cancelled or invalid action again 

• Open the cancelled or invalid action by selecting the “Open” item of the pop-up menu, 

• The “Message” field gives the reason for the action not being carried out, 

• Correct the indicated element, 

• Click on the "Send" button. 

7.4.8.7 Create a new action from an existing action 

• Open the initial action, 

• Modify the subject and/or the destination of the action, 

• The pages attached to the initial action are attached automatically, 

• Click on “Send”. 
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8. MYNOTES MOBILE 

8.1 General 

The ability to access your personal infrastructure, consult/manage your data there and configure 
your operating parameters is essential for mobile usage. 

This is what gives meaning and power to these tools which, very quickly, will seem indispensable 
to you for processing your individual/personal information, when on the move and at home, giving 
your mobile phone qualities which in some cases are greater than those of PDAs in the 
conventional sense. 

8.2 Installation 

8.2.1 Technical prerequisites 

First of all, see § 12.7. 

If your device does not have the Java support natively, it is possible, depending on the operating 
system used by your device, to install a JVM (Java Virtual Machine) authorizing the installation of 
Java applications. 

For customized information on this operation, contact e-mail support from the “Support” tab of your 
personal infrastructure. 

8.2.2 Installation on a mobile phone 

MyNotes Mobile installs automatically on your mobile phone from a WAP page. Connect to WAP 
and enter the following address: 

http://www.clairefontaine-paperpc.com/wap/myn.wml 

Follow the quick installation procedure in three clicks. 

If your mobile phone is fitted with a memory card, you are advised to install MyNotes Mobile on this 
card and not in the memory of the phone. 

 

Depending on the model of your phone, the application may be installed in various locations. Note 
the location as given to you at the end of the installation. 

 

Experienced users can also download the MyNotes Mobile installation files to their personal 
computer from the “Support” tab of their personal infrastructure, then transfer them to their mobile 
phone using Bluetooth or Infrared for installation. 
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8.2.3 Installation on any other mobile device 

MyNotes Mobile can also be installed on mobile devices (PDA, PocketPC, etc.) with 
communication functionalities (WiFi, Bluetooth, etc.) which allow Internet access, as long as these 
devices comply with the technical prerequisites given in § 12.7. 

To install MyNotes Mobile in this configuration, connect to your personal infrastructure from your 
mobile device and download the version adapted to your equipment from the “Download” heading 
of the “Support” tab. 

8.3 Configuration 

MyNotes Mobile does not require any configuration other than entering your login, your password 
and your time zone since, and this is the big advantage of the architecture, it retrieves all the 
settings you have specified, centralized within your personal infrastructure. 

It may however be necessary to configure your device to ensure an effective Internet connection. 

8.3.1 GSM connection 

MyNotes Mobile is not compatible with a GSM connection. 

8.3.2 GPRS connection 

The easiest and quickest way to use MyNotes Mobile and benefit from the mobility functions of 
your PaperPC in optimum conditions is to use an Internet connection via GPRS in Data mode. You 
do however need a mobile phone which supports this connection mode, as well as a specific 
subscription with your mobile phone operator. 

8.3.2.1 Subscription 

To date, all national operators offer GPRS Data services, either through options or packages. 

You can enable these options/packages over the Internet via your operator’s portal or by 
contacting customer services by phone, this may however take a few days to set up. 

Mobile phone operators’ GPRS Data offers are not always easy to obtain from customer services. 
In this case, be sure to specify that you wish to use your mobile phone as a modem to access the 
Internet and transfer files. 

GPRS calls are billed according to the volume of data exchanged and not according to the 
connection time. 
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8.3.2.2 GPRS configuration 

To configure the GPRS on your mobile phone, you can: 

• Use any pre-configured modes that your phone may have, 

• Use an automatic configuration message sent at your request over the Internet through the 
portal of your operator or by contacting customer services by phone or from the site of your mobile 
phone manufacturer, 

• Enter the parameters manually, see § 11.4. 

8.3.3 Other connection 

If you use MyNotes Mobile on a device which connects to the Internet using a WiFi or Bluetooth 
connection, no specific configuration is required. 

8.4 Implementation 

8.4.1 First time users 

Once the MyNotes Mobile application is installed, you can run it using its icon in the location given 
to you during installation. 

Complete the “login” and “password” authentication fields, the same login and password as for 
your personal infrastructure. If you do not want to have to enter these parameters each time you 
start up, check the “Auto. authent.” box, then validate using the “Options” menu, then “Save”. 

Then authorize MyNotes Mobile to use the network and select the access point to be used. 

By default, MyNotes Mobile is in French, you can change the language from the main menu: 

 Select “Settings”, then validate, 

 Open the “Options” item, 

 Browse through to “Language” and select the required language, 

 Save the changes using the “Options” menu, then “Save”. 

 

MyNotes Mobile can be configured to avoid having to grant access to the network every time the 
application requires it. For example, for Nokia 6600 users: 

 Exit MyNotes Mobile, 

 Open the “Application manager”, 

 Select “MyNotes”, 

 Open “Options”, then “Settings”, 

 Specify the “Network access” property as “Ask the first time”. 
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8.4.2 Exploring 

The “Main menu” is used to directly access the headings of your personal infrastructure: 

 

 
You have access to the “PaperPC” and “Workspaces” directories of your personal infrastructure: 

  
You can browse through the tree structure in the different volumes of the “PaperPC” and 
“Workspaces” directories to view your documents, like in MyNotes Desktop. Volumes and folders 
are opened and closed with a single click. To go back up in the tree structure, use the “Back” 
menu. 

8.4.3 Preferences 

The “Settings” menu groups together the MyNotes Mobile preferences: 

 
1. “Users”: storage of information concerning the user(s), 
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2. “Options”: 

 “Cache data”: if this option is checked, data concerning the pages 
displayed will be stored in the telephone and will not therefore need to be 
downloaded again when next viewed, 

 “Update automati…”: this functionality is not yet available, 

 “Default user”: if this box is checked, the current user will be used as the 
identification on startup, 

 “Language”: select the MyNotes Mobile display language, 

 “Last agenda synchro”: date the organizer was last synchronized, for 
advanced users only, do not modify, 

3. “Look”: used to customize the display, 

4. “Information”: technical information concerning your mobile phone, 

5. “About”: legal information. 

Any modifications must be saved using the “Options” menu, then “Save”. 

8.5 Functionalities 

8.5.1 View your notes 

MyNotes Mobile allows you to view on the screen of your mobile phone all documents which are 
stored on your personal infrastructure, in other words in the “PaperPC” and “Workspaces” 
directories. Various display functionalities are available to make browsing easier. 

8.5.1.1 Select a note 

Notes to be displayed are selected through the tree structure menu. Volumes and folders are 
opened and closed with a single click. To go back in the tree structure, use the “Back” menu: 

  
 

The volumes of the “PaperPC” directory have advanced selection functionalities: 

 “Filter”: filter for searching pages by number, accessible through the “Options” menu, then 
“Filter”, or using the shortcut key, “#”, on the keypad of your phone, 

 “Latest pages”: groups the last pages created or modified, the number of these pages can 
be configured using the “Options” menu, then “Latest pages number”. 
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The page icon indicates whether or not the page is stored locally (see § 8.4.3): 

 (Page stored locally), 

 (Page to be downloaded). 

Lastly, open the selected page with a single click. 

8.5.1.2 Zoom in/out on a note 

You can enlarge or reduce the size of your notes on your screen as you wish. 

To enlarge (zoom in) or reduce (zoom out) the size of the displayed document, use the “Zoom x2” 
and “Zoom /2“ items of the “Options” menu. 

MyNotes Mobile offers two functionalities for adjusting the display size of your notes, which can be 
accessed using the “Options” menu: 

 “Fit”: adjusts the enlargement and the centering to display all the elements on the screen, 

 “Wide page”: adjusts the enlargement for a display across the whole width of the screen. 

These functionalities can also be accessed using keypad shortcuts, see § 8.5.1.7. 

8.5.1.3 Display a page in full screen mode 

For an overall view of your notes, you can display a document in full screen mode. 

To access full screen mode, use the “Full screen” item of the “Options” menu, to exit this mode, 
use the corresponding keypad shortcut, see § 8.5.1.7. 

8.5.1.4 Scroll through the pages of a volume 

MyNotes Mobile allows you to scroll through the pages of a volume, whether in “page” mode or in 
“Full screen” mode. 

To scroll through a volume, use the “Previous page” and “Next page” items of the “Options” menu. 

The pages are scrolled through in the order displayed in the tree structure. 

These functionalities can also be accessed using keypad shortcuts, see § 8.5.1.7. 

8.5.1.5 Rotate a page 

MyNotes Mobile allows you to rotate the display of a note in order to optimize display. 

To rotate a note, use the “Rotate” item of the “Options” menu or the corresponding keypad 
shortcut, see § 8.5.1.7. 

Each rotation turns the page 90° anti-clockwise, and automatically adjusts the enlargement. 
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8.5.1.6 Center a note on the screen 

MyNotes Mobile allows you to browse through a note displayed on the screen and to recenter the 
note without changing the enlargement. 

In the “Options” menu, select “Center”, or use the corresponding keypad shortcut, see § 8.5.1.7. 

8.5.1.7 Keypad shortcuts 

The MyNotes Mobile display functionalities can be accessed using shortcut keys on the keypad of 
your mobile phone: 

1: Zoom/2, 

2: Rotate, 

3: Zoom x2, 

4: Previous page, 

5: Center, 

6: Next page, 

8: Wide page 

*: Full screen, 

0: Fit  

 

8.5.1.8 Update/refresh 

In order not to needlessly use up data transfers and to optimize the page display time, MyNotes 
Mobile includes a three-level manual update strategy. The update is enabled using the “Options” 
menu, then “Refresh”, and applies to the element displayed in the page title: 

 “PaperPC”/”Workspaces”: load names of renamed or newly created PaperPCs or 
workspaces, 

 “name_of_PaperPC”/”name_of_workspace”: load names of renamed or newly 
created pages, 

 “displayed_page”: update the content of the displayed page. 

8.5.2 Manage your workspaces 

8.5.2.1 Rename a workspace/folder 

Select the workspace/folder concerned, then in the “Options” menu choose “Rename” and enter 
the new name of your workspace/folder. Validate using “OK”. 

The field for entering the name of your workspace/folder can also be accessed using the shortcut 
key “2”. 
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8.5.2.2 Copy/move a folder 

You can copy or move a whole folder within your “Workspaces” directory. 

Select the folder concerned, then in the “Options” menu choose “Copy”/”Cut”. Then select the 
target workspace/folder, and validate using “Paste”. 

You can use the following shortcut keys: “#” to copy and “∗” to cut. 

8.5.2.3 Delete a folder 

You can delete a whole folder within your “Workspaces” directory. 

Select the folder concerned, then in the “Options” menu choose “Delete”. 

Confirm the deletion of the folder. 

8.5.3 Organize your notes 

8.5.3.1 Rename a page 

The pages of the “PaperPC” directory cannot be renamed, since they are a reference. 

You can rename all pages contained in the “Workspaces” directory. 

Select the page concerned, then in the “Options” menu choose “Rename” and enter the new name 
of your page. Validate using “OK”. 

8.5.3.2 Delete a page 

You can delete a page within your “Workspaces” directory. 

Select the page concerned, then in the “Options” menu choose “Delete”. 

Confirm the deletion of the page using “OK”. 

8.5.3.3 Copy/move a page 

You can copy or move a page within your “Workspaces” directory. 

Select the page concerned, then in the “Options” menu choose “Copy”/”Cut”. Then select the target 
workspace/folder, and validate using “Paste”. 

You can use the following shortcut keys: “#” to copy and “∗” to cut. 

8.5.4 Send/receive messages 

MyNotes Mobile can be used to send a page already generated from a PaperPC, to any recipient 
or group of recipients, whether or not they are listed in your personal infrastructure. 

To access the messages, choose the “Options” menu, then “Actions”, and select the type of 
message that you wish to create. 

The page displayed at the time the message is created is automatically attached. 
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8.5.4.1 Send an e-mail 

• Subject 

Select “?” and then validate, a window opens in which you can enter the subject of your message. 
Validate using “OK”. 

• Recipients 

To designate a recipient, use the “Options” menu, then “Add a contact”: 

1. Select the type of recipient: “TO” (main), “CC” (secondary) or “BCC” (hidden). The 
default value is “TO”. 

2. Recipients included in your contacts can be found by selecting “Contacts” and 
validating. Select from the list, then validate using “OK”. 

3. For non-listed recipients, select “Enter the address”, then enter their electronic 
address. 

Add all recipients of the message in this way, then validate using “OK”. 

• Sending 

If all the parameters of your message are entered, you can send your message using “Send”. 

The message is sent in accordance with the model defined in your personal infrastructure, see 
§ 4.3.1. 

8.5.4.2 Send a PPC  

• Subject 

Select “?” and then validate, a window opens in which you can enter the subject of your message. 
Validate using “OK”. 

• Recipients 

To designate a recipient, use the “Options” menu, then “Add a contact”: 

 Recipients included in your contacts can be found by selecting “Contacts” and 
validating. Select from the list, then validate using “OK”. 

 For non-listed recipients, select “Enter the address”, then enter their PaperPC login. 

Add all recipients of the message in this way, then validate using “OK”. 

• Sending 

If all the parameters of your message are entered, you can send your message using “Send”. 

The recipient receives the message in a folder bearing your name, in a workspace named “inbox”. 
The folder and the workspace are created automatically. 

8.5.4.3 Receive a PPC 

A PPC is a PaperPC message, it allows PaperPC users to exchange files in their original format, 
thus allowing them to remain as vectors. 

A PPC can only be exchanged between PaperPC users. 

When you are sent a PPC, you are automatically informed by e-mail. From this e-mail, you can 
view the pages of notes which have been sent to you. 
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To consult these pages in their original vector format, open the “Inbox” workspace in the 
“Workspaces” directory of “Internet infrastructure”. All PPC messages that you receive are filed 
according to sender in folders created automatically. A PPC message is identified by the date and 
time sent. 

8.5.4.4 Send a fax 

• Subject 

Select “?” and then validate, a window opens in which you can enter the subject of your message. 
Validate using “OK”. 

• Recipients 

To designate a recipient, use the “Options” menu, then “Add a contact”: 

 Recipients included in your contacts can be found by selecting “Contacts” and 
validating. Select from the list, then validate using “OK”. 

 For non-listed recipients, select “Enter the address”, then enter their fax number in 
the international format: +NNXXXXXXXXX. 

Add all recipients of the message in this way, then validate using “OK”. 

• Sending 

If all the parameters of your message are entered, you can send your message using “Send”. 

The fax is sent in accordance with the default model. The cover page used by this model gives 
your name as the sender, and the subject of the message. 

8.5.4.5 Send an MMS/PWM 

• Subject 

Select “?” and then validate, a window opens in which you can enter the subject of your message. 
Validate using “OK”. 

• Recipients 

To designate a recipient, use the “Options” menu, then “Add a contact”: 

 Recipients included in your contacts can be found by selecting “Contacts” and 
validating. Select from the list, then validate using “OK”. 

 For non-listed recipients, select “Enter the address”, then enter their mobile phone 
number in international format (+NNXXXXXXXXX). 

Add all recipients of the message in this way, then validate using “OK”. 

• Sending 

If all the parameters of your message are entered, you can send your message using “Send”. 

The message is sent in the format defined in your personal infrastructure, MMS or PWM, see 
§ 4.3.1. 
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8.5.4.6 Send a Bluetooth message 

This type of message allows you to send an image of a page of notes from a Bluetooth mobile 
phone to a compatible Bluetooth device located within a range of 10 meters. 

Selecting this type of message automatically generates a search for nearby compatible Bluetooth 
devices. Ensure that the Bluetooth functionality of the receiving device is enabled and that its 
“visibility” setting authorizes a connection from your mobile phone. 

Once the search is completed, select the device to which you wish to send the image by checking 
the corresponding box, then validate using “Send”. 

The size of the image sent is identical to that of the image displayed. You can therefore choose the 
size of the image that you wish to send by adjusting its size on the screen. The whole page is sent, 
not just the displayed area. 

8.5.5 Time management 

8.5.5.1 Presentation of the organizer 

The MyNotes Mobile organizer has been designed with efficiency and ease of use in mind, as well 
as power: 

 
The current date is given in green and the selected date in red. 

 

The events on each date are indicated in the corresponding box. A task is indicated in green in the 
upper part and an appointment is indicated in blue, in the lower part: 

 
 

When a date containing events is selected, a quick reminder of the events for this date scrolls 
across the top of the screen: 
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To obtain the details of events for a given date, select this date, then click: 

 
Click on an event to obtain the details. 

8.5.5.2 Modify an event in the organizer 

• Select the date of the event to be modified, then click, 

• Select the event to be modified, then click to display the details, 

• Modify the required elements: subject, start or end date or time, validating each 
modification using “OK”, 

• Validate using “OK” to return to the organizer. 

Events modified from MyNotes Mobile must then be synchronized with your PaperPC organizer, 
see § 8.5.5.4. You are reminded of the need to synchronize by the following icon at the top left of 
the organizer window: 

 (Synchronization required) 

8.5.5.3 Create an event in the organizer 

• Select the date on which to create the event, 

• Click on “Options”, then on “Add an event”, 

• Choose the type of event (task or appointment) using the “Options” menu, then “Switch 
task/Rdv”, by default an appointment is created, 

• Select “?” and then click, a window opens in which you can enter the subject of the event, 
validate using “OK”, 

• Specify the event start and end date and time by clicking on each of these elements, 

• Validate the event creation using “OK”. 

 

You can also create an event attaching a page. To do this, display the page, then select “Options”, 
“Actions”, then “Task and Rdv”, and create the event in the same way. 
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Events created from MyNotes Mobile must then be synchronized with your PaperPC organizer, 
see § 8.5.5.4. You are reminded of the need to synchronize by the following icon at the top left of 
the organizer window: 

 (Synchronization required) 

8.5.5.4 Synchronize the organizer with your PaperPC organizer 

When the organizer needs to be synchronized with your PaperPC organizer, simply select the 
“Synchronize” item from the “Options” menu. 

Synchronization is symmetrical, when completed your MyNotes Mobile organizer and your 
PaperPC organizer will be identical. 

8.5.6 Manage actions 

MyNotes Mobile allows you to generate actions directly from your mobile phone, to confirm an 
action on hold or to correct an action. 

8.5.6.1 Presentation of the “Actions” tool 

Within MyNotes Mobile, actions are filed according to their status: “To be confirmed”, “Cancelled” 
or “Invalid”: 

 
 

 To be confirmed An element of the action requires confirmation (see § 8.5.6.5).

 Cancelled The action has been cancelled, to run it again see § 8.5.6.6.

 Invalid The action is not valid, to correct it see § 8.5.6.6.

So as not to needlessly use up data transfers, MyNotes Mobile does not display “successful” or 
“running” actions. 

8.5.6.2 Check the completion of an action 

To find out in real time whether or not an action has been carried out, see the transaction report 
sent by your digital pen (see § 6.4.2). 
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8.5.6.3 Update a list of actions 

To update a list of actions (To be confirmed, Cancelled or Invalid), use the “Options” menu, then 
select the “Refresh” item. This can also be accessed using the key “5” as a keypad shortcut. 

8.5.6.4 Delete an action 

• Select the action to be deleted, 

• Delete the action using the “Delete” item of the “Options” menu. 

8.5.6.5 Confirm an action 

• Select the action to be confirmed, then open it with a single click, 

• Check and if necessary modify the subject and/or destination of the action, 

• In the “Options” menu, select “Validate”, 

• If you have other actions to be confirmed, check and then validate them, 

• In the “Options” menu, select “Restart”, 

• Check the box corresponding to each action to be restarted, 

• In the “Options” menu, select “Restart”. 

8.5.6.6 Run a cancelled or invalid action again 

• Select the cancelled or invalid action to be rerun, then open it with a single click, 

• Check and if necessary modify the subject and/or destination of the action, 

• In the “Options” menu, select “Validate”, 

• If you have other actions to be rerun, check and then validate them, 

• In the “Options” menu, select “Restart”, 

• Check the box corresponding to each action to be restarted, 

• In the “Options” menu, select “Restart”. 
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9. MYNOTES WEB 

9.1 General 

MyNotes Web can be accessed through the “Data management” tab of your personal 
infrastructure. 

MyNotes Web allows: 

- permanent access to your own data, from the Internet (and therefore from any machine, even 
those without MyNotes Desktop), to consult and modify your settings, 

- access to shared data for any authorized user (from any machine, even those without MyNotes 
Desktop client), 

- the creation of workspaces and folders, 

- the sharing and the definition of sharing rights for a workspace, 

- the management of your documents contained in your “Internet infrastructure” directory 
(“PaperPC” and “Workspaces”). 

9.2 Installation 

There is no specific installation as such for MyNotes Web, access is automatic once the account 
(personal infrastructure) is created. 

However, to be able to display the pages stored in your personal infrastructure, you need to install 
if necessary the Adobe® Corporation SVG plug-in. 

On recent computers, this plug-in is already present, you just have to accept its installation. 

In the event of a problem, go to the following site: 

http://www.adobe.com/svg/viewer/install/main.html 

There, select your operating system and your language to download the plug-in. 

9.3 Configuration 

MyNotes Web does not require any configuration since it uses the settings of your personal 
infrastructure. 

MyNotes Web operates in most current browsers, on Mac and on PC. 

You are however advised to use Microsoft Internet Explorer 6 on Microsoft Windows and Safari or 
Firefox on Macintosh. 
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10. I-MODE 

10.1 General 

The MyNotes suite allows users of the i-mode solution to consult their notes from their mobile 
phone. 

Due to the specific details of the i-mode standard, two applications are provided: MyPaperPC and 
MyWorkspaces. 

 

These two applications are very similar and have the same function, they allow you to display your 
pages of notes contained in the “Internet infrastructure” directory, but are totally distinct and 
free-standing. 

Each application is dedicated to a specific directory: 

• MyPaperPC to “PaperPC”, 

• MyWorkspaces to “Workspaces”. 

10.2 Installation 

To find out whether your mobile phone is compatible, see § 12.10. 

The MyPaperPC and MyWorkspaces applications can be downloaded in the same way as any 
i-mode application from the site: 

http://www.clairefontaine-paperpc.com/imode/chtml/index.html 

 Once downloaded, these applications are stored in the phone’s memory, there is therefore no 
need to download them each time you use them. 

Depending on the model of your phone, MyPaperPC and MyWorkspaces may be saved in various 
places. 

You can update each of the applications via the “Option” menu, then “Update”. 

 

A help application is also available from the download site, detailing the keypad shortcuts which 
can be used when consulting notes. 
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10.3 Configuration 

MyPaperPC and MyWorkspaces have exactly the same initial configuration procedure. 

 

First of all select your language: 

 
 

Then enter your PaperPC login (user name and password), and validate using OK: 

 
 

This configuration is saved and you will no longer be asked for it, unless you delete an application. 

 

If you wish to change user in a given application, run the application, then click on “Back” to display 
the Login page. 

After changing user, rerun the application or refresh the content of the menus by pressing key “5”. 

 

When you have finished with one or other of the applications, exit it by selecting “Exit”. This will 
save any modifications to the configuration. 
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10.4 Functionalities 

10.4.1 Navigation 

The MyPaperPC and MyWorkspaces applications have a slightly different navigation logic. 

10.4.1.1 MyPaperPC 

The MyPaperPC home page shows the list of the types of PaperPC available: 

 
Select the required type, then click to display the list of volumes which exist for a given type: 

 
Closed volumes are indicated by a red key  and the current volume by an open book . Select 
the required volume, then click to open it. 

The pages of a volume are put in groups of ten to make navigation easier. Select the ten pages to 
be displayed: 

 
The “Recent pages” filter gives quick access to the last pages created/modified. 
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Lastly, select the page to be displayed, then click: 

   

10.4.1.2 MyWorkspaces 

The MyWorkspaces home page shows the list of workspaces created in the “Workspaces” 
directory of your “Internet infrastructure”: 

 
Select the required workspace, then click to display the list of folders or pages it contains: 

 
The folders are placed at the top of the list, with no icon, and pages are simply indicated by a page 
icon. 

To open a folder, select it and then click. 
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Lastly, select the page to be displayed, then click: 

 

10.4.2 Consultation 

Once a page is displayed, whether in MyPaperPC or MyWorkspaces, the consultation method is 
the same. 

 

All the display functionalities for your notes pages can be accessed using keypad shortcuts: 

0: Zoom auto 

1: Zoom -, 

2: Zoom and rotation 

3: Zoom +, 

4: Previous page, 

5: Center, 

6: Next page, 
 

 

 

• Zoom auto: automatically adjusts the size to display the whole page on the screen (default 
display format on opening), 

• Zoom –: reduces the display size to 66% of the previous size, 

• Zoom & rotation: defines the zoom factor and the angle of rotation in increments of 90°, 

• Zoom +: increases the display size to 150% of the previous size, 

• Previous page: displays the previous page in the order of display, 

• Center: places the center of the elements displayed at the center of the screen, 

• Next page: displays the next page in the order of display. 

 

If the display size of your notes is greater than that of your screen, use the joystick or the arrows of 
your mobile phone to move the display zone. 
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11. APPENDICES 

11.1 Note concerning the format of the date and the time for the organizer 

The following date and time formats are used by your PaperPC organizer: 

− Date: ddmmyyyy, 

− Time: hhmm. 

11.2 GPRS configuration of a digital pen 

If you need to carry out the GPRS configuration of your digital pen manually: 

1) Connect your digital pen to your computer via the USB port, the icon at the bottom right of 
your screen changes from  to , 

2) Double-click on the icon, a window appears: 

 
You can also access this window using the “Start” -> “Programs” -> “Digital Pen” -> “Pen Control 
Panel” menu. 
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3) Select the "Advanced" tab: 

 
 

4) Check the “Show settings for Internet Services” box, then click on “Apply”, the lower part of 
the tab is displayed: 

 
 

 

 

 

 



 

 

 

 

 

 

 

© Metalinks 2005   Page 87 05EN-GRG102

 

5) Check that the “Active dial setup” field is set to “Primary dial”, then click on the “Edit 
settings…” button, a new window appears: 

 
 

6) Select the "OS Primary" tab: 

 
 

7) Complete the fields according to your operator, see § 11.5. 

8) Click on “Apply”, then on “OK” and again on “OK” to close the first window. 
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11.3 GSM configuration of a digital pen 

To configure a GSM connection on your digital pen: 

1) Connect your digital pen to your computer via the USB port, the icon at the bottom right of 
your screen changes from  to , 

2) Double-click on the icon, a window appears: 

 
You can also access this window using the “Start” -> “Programs” -> “Digital Pen” -> “Pen Control 
Panel” menu. 

 

3) Select the "Advanced" tab: 
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4) Check the “Show settings for Internet Services” box, then click on “Apply”, the lower part of 
the tab is displayed: 

 
 

5) Check that the “Active dial setup” field is set to “Secondary dial”, then click on the “Edit 
settings…” button, a new window appears: 
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6) Select the "OS Secondary" tab: 

 
 

7) Complete the fields according to the parameters of your Internet access account. These 
parameters were provided to you by your Internet Service Provider (ISP). 

Use ISDN Unchecked 

Dial string The number to dial provided by your ISP 

Username Your user name provided by your ISP 

Password Your password provided by your ISP 

Primary DNS The number of the Primary DNS of your ISP 

Secondary DNS The number of the Secondary DNS of your ISP 

Proxy / 

APN / 

Default pen address / 

Authentication mode Normal 

 

8) Click on “Apply”, then on “OK” and again on “OK” to close the first window. 
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11.4 GPRS settings (Mobile phones) 

11.4.1 English providers 

Operator O2 Orange T-Mobile Vodafone 

Data carrier GPRS GPRS GPRS GPRS 

Access point name mobile.o2.co.uk orangeinternet general.t-
mobile.uk internet 

User name web / Username web 

Password password / one2one web 

Authentication Normal Normal Normal Normal 

IP address Auto Auto Auto Auto 

DNS 1 0.0.0.0 0.0.0.0 0.0.0.0 0.0.0.0 

DNS 2 0.0.0.0 0.0.0.0 0.0.0.0 0.0.0.0 

Proxy / / / / 

11.4.2 Irish providers 

Operator O2 Vodafone 

Data carrier GPRS GPRS 

Access point name open.internet isp.vodafone.ie 

User name gprs vodafone 

Password gprs vodafone 

Authentication Normal Normal 

IP address Auto Auto 

DNS 1 0.0.0.0 0.0.0.0 

DNS 2 0.0.0.0 0.0.0.0 

Proxy / / 
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11.5 GPRS settings (Digital pen) 

11.5.1 English providers 

Operator O2 Orange T-Mobile Vodafone 

Use ISDN Unchecked Unchecked Unchecked Unchecked 

Dialing sequence *99# *99# *99# *99# 

User name web / Username web 

Password password / one2one web 

Primary DNS 0.0.0.0 0.0.0.0 0.0.0.0 0.0.0.0 

Secondary DNS 0.0.0.0 0.0.0.0 0.0.0.0 0.0.0.0 

Proxy / / / / 

APN mobile.o2.co.uk orangeinternet general.t-
mobile.uk internet 

Default pen address / / / / 

Authentication mode None None None None 

11.5.2 Irish providers 

Operator O2 Vodafone 

Use ISDN Unchecked Unchecked 

Dialing sequence *99# *99# 

User name gprs vodafone 

Password gprs vodafone 

Primary DNS 0.0.0.0 0.0.0.0 

Secondary DNS 0.0.0.0 0.0.0.0 

Proxy / / 

APN open.internet isp.vodafone.ie 

Default pen address / / 

Authentication mode None None 
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11.6 Procedure for reading the identification number of the digital pen 

11.6.1 Windows® PC 

If the identification number of the pen, which takes the format XXX-XXX-XXX-XX, is not written on 
the front label of the digital pen, follow the following procedure: 

• Connect the digital pen to the computer via the USB connector, the icon at the bottom right 
of the screen changes from  to , 

• Double-click on the icon, a window appears: 

 
You can also access this window using the “Start” -> “Programs” -> “Digital Pen” -> “Pen Control 
Panel” menu. 

• Select the "About" tab: 

 
• Note the XXX-XXX-XXX-XX type identification number for the pen, entitled “Pen identity 

number”. 
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11.6.2 Macintosh or Linux PC 

Since the current digital pens do not have Macintosh or Linux drivers, the reading procedure 
requires the use of a Bluetooth mobile phone and a GPRS Data mobile subscription. Nearly all 
mobile operators offer this service by way of options or packages. For further information, contact 
the customer services of your mobile operator. 

If the identification number of the pen, which takes the format XXX-XXX-XXX-XX, is not written on 
the front label of the digital pen, follow the following procedure: 

• Pair your digital pen with your mobile phone, see § 5.3.2.1, 

• Simply point to the “SEND TO PHONE” box, R, of the palette of your PaperPC, 

• The pen connects via Bluetooth to the mobile phone and uses it as a modem to access 
the Internet and connect to the PaperPC server, 

• The server sends a report to the pen indicating that it is not registered: 

“No user found for pen XXX-XXX-XXX-XX” 

• The pen then sends the phone a message containing the address at which to consult 
this report, 

• To display this report, open the message received by the phone. Click on the URL 
contained in the message. The phone then connects to the Internet and displays the 
required report, 

• Note the identification number of the digital pen, in the form “XXX-XXX-XXX-XX”. 

11.7 User logic diagram 
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11.8 Graphics utilities 

11.8.1 Inside front cover 

 

11.8.2 Inside back cover 

 



 

 

 

 

 

 

 

© Metalinks 2005   Page 96 05EN-GRG102

 

11.9 Graphics interfaces 

11.9.1 Teligent/Visioneer 
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11.9.2 Himage/Links 
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12. TECHNICAL PREREQUISITES 

12.1 Create a PaperPC user account 

• Valid e-mail address. 

12.2 Installation of the digital pen drivers 

See the documentation provided by the manufacturer of your digital pen. 

12.3 Send data via PC 

• Internet connection, 

• Digital pen drivers installed on the PC, 

• Appropriate firewall and anti-virus configuration, see § 5.3.1. 

12.4 Send data via mobile phone 

• Bluetooth digital pen, 

• Bluetooth mobile phone with built-in modem accessible via Bluetooth, 

• Battery life of the digital pen greater than 30% of the total capacity. 

12.5 Installation of MyNotes Desktop 

• Operating system: Windows 2000 or XP (Home/Pro), Linux or Mac OS X 10.3.4, 

• Internet connection, 

• Valid PaperPC account, 

• Java Virtual Machine (JVM) version 1.4.2 or above, 

• Processor clocked at 450 MHz or above, 

• 150 MB of disk space, including the installation of the JVM, 

• Appropriate firewall and anti-virus configuration, see § 7.3.1. 

12.6 Use of MyNotes Desktop 

• Internet connection, 

• Valid PaperPC account, 

• Appropriate firewall and anti-virus configuration, see § 7.3.1. 
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12.7 Installation of MyNotes Mobile 

12.7.1 Direct installation via the WAP 

• Device supporting Java MIDP1 or MIDP2 and with no limit to the size of the Java 
applications to be downloaded, 

• 300 Kb of free memory space, 

• GPRS Data mobile phone subscription (or other type of Internet access, see § 8.3), 

12.7.2 Indirect installation 

• Device supporting Java MIDP1 or MIDP2, 

• 300 Kb of free memory space, 

• Personal computer with Internet connection, 

• Mobile phone and personal computer supporting the exchange of files (via cable, Infrared, 
Bluetooth, USB, etc.) 

12.8 Use of MyNotes Mobile 

• GPRS Data mobile phone subscription (or other type of Internet access), see § 8.3, 

12.9 Use of MyNotes Web 

• Installation of the free Adobe SVG Viewer plug-in for displaying pages of notes, 

• Use of a compatible browser, see § 9.3. 

12.10 Installation and use of i-mode applications 

• I-mode compatible mobile phone, 

• 30 Kb of free memory space for each application, 

• Valid i-mode subscription. 
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13. GLOSSARY 

Actions 

Your actions are the operations that you ask the server to carry out: send messages or file pages 
of notes. 

 

Anoto 

Anoto is the inventor of the “Anoto functionality”, based on the use of digital paper and a digital 
pen. The “Anoto functionality” is a component of PaperPC technology. 

 

Bluetooth 

Short-range (approximately 10m) wireless communication standard used mainly in mobile 
telephony to create a communication between a mobile phone and an accessory (digital pen, 
headset, etc.). 

 

Favorite contacts 

The favorite contacts are the saved contacts with whom you have associated an identifying letter. 
You can access your favorite contacts directly via the “CONTACTS” heading, B, of the graphics 
interface of your PaperPC. 

 

Favorite folders 

The favorite folders are the saved filings, each one is identified by a letter. You can access your 
favorite folders directly via the “FILING SYSTEM” heading, P, of the graphics interface of your 
PaperPC. 

 

GPRS 

The GPRS, or Global Packet Radio Service, is an evolution to the GSM mobile telephony standard 
which allows data to be transferred in packets, like over the Internet. Its maximum throughput is 
128 kbps, providing a mobile and efficient Internet connection. 

 

Graphics interface 

The graphics interface of your PaperPC is a palette grouping all the available functionalities. 
Depending on the model of your PaperPC, the graphics interface may vary, see § 11.9, but all the 
models provide access to the same functionalities. 

 

ICR 

ICR, or Intelligent Character Recognition, is the handwritten text analysis functionality. It allows 
handwritten text to be transformed into typed text. Paid-for service after the trial period. 
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Identification number 

All digital pens are identified by a unique number used to authenticate them on the server. This 
number takes the form XXX-XXX-XXX-XX. If this number is not written on the body of your digital 
pen, see § 11.6. This is the number you are asked for when registering your pen in your PaperPC 
account. 

 

Internet infrastructure 

Your Internet infrastructure is an online storage space for your notes. It contains two directories: 
“PaperPC” and “Workspaces”. The “PaperPC” directory automatically saves your notes and 
“Workspaces” allows you to organize your notes freely. 

 

Java 

Development language used for the whole MyNotes software suite. It has the advantage of being 
multi-platform and multi-system through using a dedicated running environment (see JVM). 

 

JVM 

The JVM, or Java Virtual Machine, is the Java environment in which a Java application runs. It is 
specific to each operating system. 

 

MIDP 1/MIDP 2 

Java profile for mobile devices. To have the optimum functionalities available, always use the 
version of MyNotes Mobile corresponding to the profile of your device. 

 

MMS 

The MMS, or Multimedia Message System, is an evolution of the SMS which allows images to be 
sent to a mobile phone. It therefore allows drawings, diagrams, handwritten notes, etc. to be sent. 
Paid-for service. 

 

MyNotes Desktop 

MyNotes Desktop is the software of the MyNotes suite to be installed on your personal computer, 
PC or Macintosh. It allows you to consult, manage and edit your notes, and also manage your 
messages and your time. 

 

MyNotes Mobile 

MyNotes Mobile is the software of the MyNotes suite to be installed on your compatible mobile 
terminals: mobile phone, PDA, etc. MyNotes Mobile requires a mobile Internet connection (GPRS, 
WiFi, etc.). 

 

MyNotes Web 

MyNotes Web is the software of the MyNotes suite which can be consulted through your Internet 
browser, from any computer connected to the Internet. 
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PaperPC login 

Your PaperPC login is the user name you chose when creating your PaperPC account. By 
extension, your PaperPC login includes this user name and your password. 

 

Pattern 

The pattern designates all of the points printed on the paper of your PaperPC. The points of this 
pattern are markers used by your digital pen. 

 

Personal infrastructure 

Your personal infrastructure is automatically created when creating your account. It contains a 
storage space, your “Internet infrastructure”, and all your personal settings. You can access this 
infrastructure via the site http://www.clairefontaine-paperpc.com, using your PaperPC login. 

 

PPC 

The PPC is a message format allowing pages to be exchanged in their original format between 
PaperPC users. Recipients will see notes pages sent by PPC message as if they had created 
them themselves. 

 

PWM 

The PWM, or Push Wap Message, is used to exchange contents in text or image format. A PWM 
is a message containing one or more WAP links that message recipients use to view the content(s) 
they have been sent. Paid-for service. 

 

Serial number 

Depending on models, some digital pens have a "serial number" written on their body that changes 
with the manufacturer. IT IS NOT this number which is requested when registering your pen in 
your PaperPC account, see “identification number”. 

 

SMS 

The SMS, or Short Message System, is used to send a message in text format to a mobile phone. 
Paid-for service. 

 

WiFi 

Wireless communication standard used for the creation of point-to-point connections or networks 
between personal computers, PDAs, mobile phones or any other communicating device (camera, 
modem, router, etc.). 
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