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Copyright © 2005 Metalinks. All rights reserved. 

 

The reproduction, transfer, distribution or storage of part or all the content of this document, in any 
form, without prior written authorization from Metalinks, is prohibited. 

 

PaperPC and MyNotes are registered trademarks of Metalinks. Nokia is a registered trademark of 
Nokia Corporation. Microsoft is a registered trademark of Microsoft Corporation. Bluetooth is a 
registered trademark of Bluetooth SIG, Inc. Other product and company names mentioned in this 
document may be trademarks or brand names for their respective holders. 

 

The use of certain products or services described in this document may require the purchase of a 
subscription. The availability of certain products or services described in this document may vary 
depending on the configurations and equipment. The use of PaperPC services implies acceptance 
of the Terms Of Service (TOS), which can be consulted at the following address: 

http://www.clairefontaine-paperpc.com/mynpublic2/html/en/cus.html 

 

Metalinks applies a method of continuous development. As a result, Metalinks reserves the right to 
make changes and improvements to any product described in this document, without any notice. 

 

Under no circumstances can Metalinks be held responsible for any loss of data or income, nor for 
any specific damage or incidents, either directly or indirectly. 

 

The content of this document is provided “as is”. To the extent permitted by applicable law, no 
warranties of any kind, express or implied, including but not limited to implied warranties of 
merchantability and fitness for a particular purpose, shall apply with regard to the accuracy, 
reliability or content of the document. Metalinks reserves the right to revise this document or to 
withdraw it at any time without notice. 

 

To ensure the availability of the products, which may vary from region to region, go to the site: 

http://www.clairefontaine-paperpc.com 

 

In some countries there may be restrictions on using Bluetooth devices. Check with your local 
authorities. 
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7. MYNOTES DESKTOP 

7.1 General 

The MyNotes Desktop software installs on your PC or your Mac. It allows you to configure your 
personal infrastructure and to manage your data, filing it, modifying it and running actions (sending 
e-mails, faxes, SMSs, MMSs, etc.). 

You can access it by running the application, which requires your user name and password. The 
MyNotes Desktop graphics environment is arranged into two sections, an explorer window on the 
left and a display window on the right: 

 
Access to your data is shown by a tree structure displayed in the explorer window. 

The “My computer” directory groups all pages saved locally (on your computer), while the 
“Internet infrastructure” directory groups all the data from your account which is available on the 
Internet. 

• “PaperPC” details the different paper references that you have already used and which may 
contain as many different copies as you wish (their default title, which can be modified, is “new 
book”). Neither the title of these pages nor their content can be modified. This is your reference 
data. 

• “Workspaces” shows the different workspaces, which may or may not be shared. You can 
copy pages from the “PaperPC” directory here. These pages and their titles can then be modified. 

• “Actions” lists the use made of the pen on your references, messages sent, filing carried out, 
actions to be rerun or to be confirmed, etc. 

• “Organizer” indicates the events that you have saved. 

A right-click of the mouse on these main directories gives access to simple pop-up menus such as 
“Update” or “New”. 
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Locally, in the “My computer” directory, you can retrieve your remote data to modify it in the same 
way as in your “Workspaces”, and therefore have access to this data without an Internet 
connection. 

7.2 Installation 

MyNotes Desktop is installed from your personal infrastructure. The procedure is the same 
regardless of your operating system (Windows®, Mac or Linux). 

For maximum efficiency and immediate availability of new functionalities, MyNotes Desktop can 
update automatically each time you start up. 

7.2.1 Automatic update 

• In the “Support” tab, select “Download”, then click on the link corresponding to the “Automatic 
update” version of MyNotes Desktop optimized for your operating system. 

• If you do not have JVM (Java Virtual Machine) on your computer, it starts downloading 
automatically (approximately 15 MB). 

• Follow the installation procedure. 

• We recommend accepting the integration of MyNotes Desktop into your environment, this will 
create the necessary shortcuts. 

7.2.2 Manual update 

If you do not want MyNotes Desktop to update automatically, select the manual version. 

• In the “Support” tab, select “Download”, then download the MyNotes Desktop version 
optimized for your operating system in “Manual update” version. 

• Run the installation executable from the place in which you saved it, then follow the installation 
procedure. 

• If you select the version without JVM (Java Virtual Machine) and you do not have JVM on your 
computer, the JVM download is offered to you (approximately 15 MB). 

7.3 Configuration 

7.3.1 Firewall or anti-virus 

If you use firewall or anti-virus software or hardware, ensure that it is correctly configured. On the 
PC, the “Javaw.exe” application must have Internet access rights (incoming and outgoing) on 
port 80. 

If using MyNotes Desktop on a computer at work, contact your network administrator. 
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7.3.2 Proxy 

On a MAC, MyNotes Desktop does not require any specific configuration. 

On a PC, MyNotes Desktop – in “Automatic update” version - uses the “Java Web Start” (JWS) 
network parameters. To display them, run JWS using the desktop icon or the menu 
“Start”/”Programs”/”Java Web Start”/”Java Web Start”. The proxy parameters can be accessed 
using the “File” menu, then “Preferences”. 

In the “Manual update” version, the proxy parameters can be accessed from the authentication 
window using the “Network settings” window. 

Everyone apart from advanced users is advised to retain the default parameters. 

If using MyNotes Desktop on a computer at work, contact your network administrator. 

7.3.3 Preferences 

MyNotes Desktop uses the parameters of your personal infrastructure, there is therefore no 
specific configuration to carry out, you only need to enter your login and password. 

You can modify the parameters of your personal infrastructure from MyNotes Desktop using the 
“File” menu, then “Preferences”. 

7.3.3.1 Profile 

Display the “User profile” tab by selecting it in the left-hand menu: 

 
Your PaperPC login cannot be modified, you can however edit all settings of your profile, including 
your mobile phone number, which must be given in international format: +NNXXXXXXXXX. 
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7.3.3.2 Connection 

Display the “Connection” tab by selecting it in the left-hand menu: 

 
If you want MyNotes Desktop to start up automatically with the PaperPC login and password that 
you have entered, check the box. 

 

If you want to cancel this functionality or start MyNotes Desktop with other logins (PaperPC login 
and password), uncheck the box and then restart MyNotes Desktop. 

7.3.3.3 Application 

Display the “Application” tab by selecting it in the left-hand menu: 

 
You can edit the MyNotes Desktop display configuration: the menu language, appearance, color, 
font size, etc. 
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7.3.3.4 Explorer 

Display the “Explorer” tab by selecting it in the left-hand menu: 

 
You can specify the number of pages that you wish to display in the “Latest modified pages” filter 
of each PaperPC. 

7.3.3.5 Pens 

Display the “Pens” tab by selecting it in the left-hand menu: 

 
You can display the list of pens registered in your account, to edit this list, use the “Add” and 
“Delete” buttons, or double-click on the item in the list to modify it. 

7.3.3.6 Commands 

Display the “Commands” tab by selecting it in the left-hand menu: 
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Commands are used to automate tasks and to automatically put actions into sequence. 

The use of commands is reserved for advanced users. 

More information is available on our site: http://www.clairefontaine-paperpc.com 

7.3.3.7 Filing 

Display the “Filing” tab by selecting it in the left-hand menu: 

 
These are the folders of your Workspaces directory to which you will have direct access via the 
“FILING SYSTEM” heading, P, of the graphics interface of your PaperPC, allowing you to file 
pages of notes directly from your PaperPC. 
To reference a new favorite folder, click on “Add” and complete the following fields: 

 
• Key: the letter of the alphabet identifying your filing operation. The same letter can be used for 
several folders for filing in more than one folder simultaneously. 

• Label: the name you wish to give to your favorite folder (urgent, office, personal, etc.). 

• Path: the path indicating the folder to be referenced. This path takes the form: 
“Workspace://Folder/Sub_folder/Target_folder”. To select the target folder in your tree structure, 
click on the “Browse” button. 

 

Enter the names given to your favorite folders on the graphics interface of your PaperPCs, in the 
“FILING SYSTEM” heading, P. 
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7.3.3.8 Contacts 

Display the “Contacts” tab by selecting it in the left-hand menu: 

 
These are the contacts to whom you will have direct access via the “CONTACTS” heading, B, of 
the graphics interface of your PaperPC or via the MyNotes suite applications. 

To create a new contact, click on “Add” and complete the following fields: 

 
• Key: the letter of the alphabet identifying your contact. The same letter can be used for several 
contacts for sending to groups. 

• Label: the name you wish to give to this contact (surname, etc.). 

• PPC ID: if your contact is a PaperPC user and you know their “PaperPC user name”. 

• First name: the first name of your contact. 

• Last name: the last name of your contact. 

• E-mail: the address to which you wish to send your e-mails for this contact. 

• Phone: the mobile phone number for your contact in international format (+NNXXXXXXXXX). 

• Fax: the fax number for your contact in international format (+NNXXXXXXXXX). 
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Do not check the “Use myaddress@mydomain to send email messages to this contact” box if your 
contact and yourself are protected by the same anti-spam filter (if you are both part of the same 
company, for example), since your messages will be rejected. 

 

Then enter the names given to your favorite contacts on the graphics interface of your PaperPCs, 
in the “CONTACTS” heading B. 

7.4 Functionalities 

The main functionalities can be accessed through a pop-up menu. To display this menu on a PC, 
right-click; on a Mac, press Ctrl, then click. 

7.4.1 View your notes 

7.4.1.1 General view of your knowledge base 

You can view your whole knowledge base at once through the browser tree structure window of 
MyNotes Desktop: 

 
Explore the browser window, double-click on items to open and close them. 

7.4.1.2 Refresh/update your knowledge base 

If you use MyNotes Desktop at the same time as carrying out transactions with your PaperPC, you 
will certainly need to update the contents displayed by MyNotes Desktop. 

A workspace/folder is updated automatically each time it is opened. Workspaces/folders which are 
already open are updated by closing and then reopening them. 

Likewise, to refresh a displayed page, simply close it and then reopen it. 
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7.4.1.3 View a note (page or selection) 

Select the note to be viewed in the tree structure: 

 
Double-click on the icon of the note: the page is displayed in the viewing window on the right-hand 
side of the screen. 

7.4.1.4 Zoom in/out on a note 

You can enlarge or reduce the display size of your notes at will in the viewing window. 

 

To enlarge (zoom in) or reduce (zoom out) the size of the displayed document, use the “Zoom +” 
and “Zoom –“ items of the “Display” menu. 

You can use the Ctrl-Up and Ctrl-Down shortcuts, as well as the icons: 

     (Zoom in)   (Zoom out) 

The pop-up menu also gives you access to the items “Zoom +” and “Zoom -“. 

 

To adjust the size of the document to the size of the window, use the “Full page” item in the “Edit” 
menu, or the Ctrl-0 shortcut, or the icon: 

       (Full page) 

7.4.1.5 Display a page in full screen mode 

For easier viewing of your notes or for a work session, you can display a document in full screen 
mode. 

To access full screen mode, use the “Full screen” item of the “Display” menu, to exit this mode 
press “Esc”. 

The pop-up menu also gives access to the “Full screen” item. 
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7.4.1.6 Display/hide the background image 

A background image reproducing the frames and lines of the sheet on your PaperPC is displayed 
beneath your notes. 

If you do not want this image to be displayed, use the “Hide background” item in the page’s pop-up 
menu. 

You can restore it using the “Display background” item of the same pop-up menu. 

7.4.1.7 Scroll through the pages of a volume 

MyNotes Desktop allows you to scroll through the pages of a volume (workspace, folder, 
sub-folder, etc.), whether you are in page mode or full screen mode. 

To scroll through a volume, use the “Previous page” and “Next page” items of the “Display” menu 
or the icons: 

 (Previous page)   (Next page) 

The pop-up menu gives access to the “Previous page” and “Next page” items. 

In full screen mode, the mouse buttons are attached to this functionality: 

• Left-click: Previous page, 

• Right-click: Next page. 

7.4.1.8 Display information on the line pressure 

When you write with a digital pen, the pen registers not only its movements, but also the pressure 
applied on its tip at all times, with 256 levels of pressure. 

By default, MyNotes Desktop does not display this pressure information. 

To display this information, select “Pressure…” in the pop-up menu of the displayed page and 
check the “Show the pressure applied on the pen” box. To cancel the pressure display, simply 
uncheck the box. 

 
MyNotes Desktop shows the pressure applied on the pen by varying the degree of color for the 
lines, regardless of the color used. 

Two settings need to be made: 

- the minimum threshold, defining the level of pressure beyond which coloring begins, 

- the maximum threshold, which defines the level of pressure beyond which coloring is total. 

In summary, for notes taken in black, all pressure levels for a line below the minimum threshold are 
represented in white, those between the two thresholds are represented by varying shades of gray, 
and finally those above the maximum threshold are in black. 
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7.4.2 Manage your workspaces 

7.4.2.1 Create a new workspace 

Select the “Workspaces” icon (click once), then in the “File” menu choose the “New” item, then 
select “New workspace”. 

The pop-up menu of the “Workspaces” icon also gives you access to the “New” item. 

7.4.2.2 Rename a workspace 

Select the workspace concerned (click once), then in the “Edit” menu choose the “Rename” item, 
then enter the new name of your workspace. Press “Enter” to validate. 

The pop-up menu of the workspace selected also gives you access to the “Rename” item. 

7.4.2.3 Delete a workspace 

Select the workspace concerned (click once), then in the “Edit” menu choose the “Delete” item, 
then validate your choice. 

After validation, the deletion is definitive. 

The pop-up menu of the workspace selected also gives you access to the “Delete” item. 

7.4.2.4 Share a workspace 

You can share one or more workspaces with one or more users and specify access rights 
individually for each one. This means you must know the PaperPC user name of the people with 
whom you wish to share these workspaces. 

Select the workspace concerned (click once), then display the pop-up menu and choose “Share”. 

Enter the PaperPC login of a user with whom you wish to share this workspace, then click on 
“Add”. If no user corresponds to this login, the entry is refused. 

You can then edit the access rights for this user to your shared workspace, bearing in mind that 
you have all rights and that any user added has reading rights by default: 

- Write: right to modify the content of an existing page, 

- Add: right to add and create documents, 

- Delete: right to delete documents, 

- Admin: right to add/delete users and to specify their rights. 

We recommend you take particular care when specifying user access rights. 

As the owner of the shared workspace, you host the content placed there by yourself and by the 
authorized users, the volume occupied by the shared workspace is therefore deducted from your 
storage volume. 

We recommend you regularly check the size of your shared workspaces in order to check how 
much of your storage volume each one is taking up. 

 

 



 

 

 

 

 

 

 

© Metalinks 2005   Page 51 05EN-GRG102

 

7.4.2.5 Create a new folder in a workspace 

Select the workspace concerned (click once), then in the “File” menu choose the “New” item, then 
select “New folder”. 

The pop-up menu of the “Workspaces” icon also gives you access to the “New” item. 

7.4.2.6 Copy/move a folder 

You can copy/move whole folders from one workspace to another both at remote level 
(“Workspaces” directory of “Internet infrastructure”) and at local level (“Workspaces” directory of 
“My computer”). 

Select the folder concerned (click once), then in the “Edit” menu, choose the “Copy”/”Cut” item. 
Then select the target workspace/folder, then in the “Edit” menu choose the “Paste” item. 

You can use the usual Ctrl-C, Ctrl-X and Ctrl-V shortcuts, as well as the following icons: 

   (Copy)  (Cut)  (Paste) 

The pop-up menu of the selected folder also gives you access to the “Copy”, “Cut” and “Paste” 
items. 

Finally, you can also copy/move your notes using the drag and drop method. 

7.4.2.7 Rename a folder 

Select the folder concerned (click once), then in the “Edit” menu choose the “Rename” item, then 
enter the new name of your folder. Press “Enter” to validate. 

The pop-up menu of the folder selected also gives you access to the “Rename” item. 

7.4.2.8 Delete a folder 

Select the folder concerned (click once), then in the “Edit” menu choose the “Delete” item, then 
validate your choice. 

After validation, the deletion is definitive. 

The pop-up menu of the folder selected gives you access to the “Delete” item. 

7.4.3 Organize your notes 

7.4.3.1 Rename a page 

The pages of the “PaperPC” directory cannot be renamed, since they are a reference. 

You can however rename all the pages contained in the “Workspaces” directories of “My 
computer” and “Internet infrastructure”. 

Select the page concerned (click once), then in the “Edit” menu choose the “Rename” item, then 
enter the new name of your page. Press “Enter” to validate. 

The pop-up menu of the page selected also gives you access to the “Rename” item. 
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7.4.3.2 Create a page 

A blank page can only be created within the “Workspaces” directories of “My computer” and 
“Internet infrastructure”. 

Select the workspace/folder concerned (click once), then in the “File” menu choose the “New” item, 
then select “New page”. Name the page and choose its format using the dialog box which appears. 

The pop-up menu of the workspace/folder selected also gives you access to the “New” item. 

7.4.3.3 Delete a page 

All pages can be deleted, wherever they may be. 

Any page deleted is definitively lost. You should therefore be particularly careful when deleting 
pages, especially pages from the “PaperPC” directory. 

Select the page concerned (click once), then in the “Edit” menu choose the “Delete” item, then 
validate your choice. 

After validation, the deletion is definitive. 

The pop-up menu of the page selected also gives you access to the “Delete” item. 

7.4.3.4 Copy/move a page 

Your initial notes, saved automatically in the “PaperPC” directory, can be copied to your various 
workspaces in the “Workspaces” directory. All your notes can be transferred from a remote 
workspace to its local counterpart, and vice versa. You cannot, however, reintegrate data from a 
workspace into your “PaperPC” reference directory. 

 

Select the page concerned (click once), then in the “Edit” menu, choose the “Copy”/”Cut” item. 
Select the target workspace/folder, then in the “Edit” menu choose the “Paste” item. 

You can use the usual Ctrl-C, Ctrl-X and Ctrl-V shortcuts, as well as the following icons: 

   (Copy)  (Cut)  (Paste) 

The pop-up menu of the selected page also gives you access to the “Copy”, “Cut” and “Paste” 
items. 

7.4.4 Edit contents 

Contents which can be edited are those from pages stored in the “Workspaces” directories of “My 
computer” and “Internet infrastructure”. Under no circumstances can the reference pages of the 
“PaperPC” directory be edited. 

To edit the content of a “PaperPC” page, simply copy it first to any folder of the “Workspaces” 
directory. 
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7.4.4.1 Select content 

MyNotes Desktop allows you to manage two types of elements in its pages – lines and text – 
bearing in mind that handwritten text is treated as lines. 

Lines are selected using a selection rectangle: press and hold the left mouse button to create the 
rectangle, extend the rectangle by moving the mouse, then release the button when the rectangle 
surrounds the required lines. 

To select text, simply click once on the text. 

7.4.4.2 Modify the graphics properties for a note 

MyNotes Desktop lets you modify the graphics properties of any “Line” type note elements. 

You can access these modifications by displaying the “Properties” tab located at the bottom left of 
the explorer window. 

To apply a modification, deselect the elements by a single click. 

7.4.4.2.1 Thickness 

The “Brush” property is used to select the thickness of the line in the pull-down menu: 

• “Thin”    

• “Medium”   

• “Large”   

7.4.4.2.2 Type 

The “Pattern” property is used to select the type of line in a pull-down menu: 

• “Dash”    

• “Dot”    

• “Continuous”   

7.4.4.2.3 Color 

The “Color” property is used to select the line color from a palette of 40 colors. If you wish to define 
your own color, the “More colors” button of the palette lets you choose from more than 16 million 
colors. 

7.4.4.3 Modify the properties of a text 

MyNotes Desktop lets you modify the properties of a text selected using the selection rectangle. 

You can access these modifications by displaying the “Properties” tab located at the bottom left of 
the explorer window. 

7.4.4.3.1 Font 

The “Font” property is used to select the required font from those installed on your machine. 

 



 

 

 

 

 

 

 

© Metalinks 2005   Page 54 05EN-GRG102

 

7.4.4.3.2 Body 

The “Size” property defines the size of the selected text. 

7.4.4.3.3 Color 

The “Color” property is used to select the text color from a palette of 40 colors. If you wish to define 
your own color, the “More colors” button of the palette lets you choose from 16 million colors. 

7.4.4.3.4 Alignment 

The “Alignment” property is used to define the alignment of your text: 

• “Left” 

• “Right” 

• “Centered” 

7.4.4.3.5 Adjustment 

The “Wrap” property is used to select the text adjustment reference: 

• “Yes”: the text is adjusted according to the selection frame, you can therefore resize this 
frame, the text will adjust accordingly, 

• “No”: the text is not adjusted according to the selection frame, it is the selection frame 
which adjusts to the text, you cannot therefore resize this frame. 

7.4.4.4 Copy/move elements 

Fragments of pages (collections of lines, typed text) can be selected to be moved, duplicated on 
the same page or any other modifiable page. 

 

Select the fragments that you wish to copy/move, then in the “Edit” menu, choose the “Copy”/”Cut” 
item. Select the target page (click once), then in the “Edit” menu, choose the “Paste” item. 

You can use the usual Ctrl-C, Ctrl-X and Ctrl-V shortcuts, as well as the following icons: 

   (Copy)  (Cut)  (Paste) 

The pop-up menu of the selected fragments also gives you access to the “Copy”, “Cut” and “Paste” 
items. 

7.4.4.5 Recognition of hand-written text (ICR) 

Included in the MyNotes Desktop functionalities is a powerful character recognition engine (ICR, or 
Intelligent Character Recognition). This engine is used to transform handwritten text from a page of 
PaperPC notes into typed text which can then be processed like any other text that you may have 
entered using the keypad. 

 

Select the text to be analyzed using the selection rectangle, then click on the icon: 

 (Character recognition) 
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A configuration window opens to help you optimize the text analysis: 

 
“Language”: select the language in which your notes are written, 

“Style”: for handwritten text, select “Cursive”, 

“Format”: specify the type of information corresponding to the selection, 

“Options”: check the boxes in order to refine the analysis: 

 “Letters”: if the selection contains letters 

 “Numbers”: if the selection contains numbers 

 “Symbols”: if the selection contains symbols 

 “Uppers”: if the text is written only in upper case 

 “Lowers”: if the text is written only in lower case. 

 

Click on “Next”, a new window summarizes the results of the analysis and offers various buttons: 

 
 “Back”: returns to the configuration window 

 “Finish”: cancels the analysis 

 “Replace”: replaces the handwritten lines with typed text on the page. 

 

 

 

 

 



 

 

 

 

 

 

 

© Metalinks 2005   Page 56 05EN-GRG102

 

If you later wish to show the lines of written text which has been replaced by typed text, select the 
text, then in the pop-up menu for the selected text, choose “Show strokes”. 

 
The window giving the result of the analysis also contains the following action buttons: 

 “Outlook e-mail”: automatically generates an electronic message containing the result of the 
analysis, 

 “Outlook note”: automatically creates a note in Microsoft Outlook containing the result of the 
analysis, 

 “Outlook task”: automatically creates a task in Microsoft Outlook containing the result of the 
analysis, 

 “Outlook appointment”: automatically creates an appointment in Microsoft Outlook 
containing the result of the analysis, 

 “Clipboard”: copies the result of the analysis to the clipboard, you can then paste this result 
in text format in any editing software. 

7.4.4.6 Add text in a page 

MyNotes Desktop is used to add text to your notes using the keyboard of your computer. 

To add text, click on the icon: 

 (Add text) 

Click in the position where you wish to add the text, then enter the text in the input field created. To 
create a new line in the text zone, press “Enter”. Validate your text by clicking anywhere in the 
page outside of the text zone. 

By default, the text created adjusts to the form; to modify the adjustment, see § 7.4.4.3.5. 

7.4.4.7 Modify existing text 

MyNotes Desktop is used to modify all text created in a page. 

Double-click on the text, it is then displayed in the edit field and can be modified. To create a new 
line in the text zone, press “Enter”. To validate your text, click anywhere in the page outside of the 
text zone. 



 

 

 

 

 

 

 

© Metalinks 2005   Page 57 05EN-GRG102

 

7.4.4.8 Save modifications 

Any modification to a page can be saved, either page by page, or for all open pages. 

To save the modifications made to the displayed page, use the “Save” item of the “File” menu. You 
can also use the Ctrl-S shortcut or click on the icon: 

 (Save) 

To save the modifications made to all open pages, use the “Save all” item of the “File” menu, or 
click on the icon: 

 (Save all) 

7.4.5 Use content 

7.4.5.1 Format a document for printing 

Before printing a document, you can adjust its format settings. 

To open the document formatting window, use the “Page layout” item of the “File” menu. 

 
You can then modify the paper size, the document orientation, the width of the print margins, etc. 

7.4.5.2 Print a document 

MyNotes Desktop allows you to print the page displayed in the viewing window on the printer of 
your choice. 

To open the printer selection window, use the “Print” item of the “File” menu. You can also use the 
Ctrl-P shortcut or click on the icon: 

 (Print) 
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7.4.5.3 Export a document 

MyNotes Desktop allows you to export the displayed page in different formats. 

To open the export format selection window, use the “Save as” item of the “File” menu or the 
Ctrl-Shift-S shortcut. 

Select the directory to which you wish to export the document, then choose the required format. 
Various formats are available for exporting your notes in the form of an image, a vector file, a 
specific file, etc. 

7.4.6 Send/receive messages 

MyNotes Desktop allows you to send messages from pages contained in the “Internet 
infrastructure” directory. 

To generate an action from a local document, from the “My computer” directory, you must first copy 
the document to the “Workspaces” directory of “Internet infrastructure”. 

The message creation can be accessed using the “Send” item of the “Edit” menu or using the 
pop-up menu for the selected element. 

It is possible to send one or more pages and/or one or more selections of generated pages by 
“E-mail…”, by “Fax…”, by “PPC…” or by “MMS…” to any recipient or group of recipients, listed or 
not. 

7.4.6.1 Send an e-mail 

Selecting the “E-mail…” item opens a window in which you can enter the subject of your message 
in the “Subject” field and add different categories of recipient. For each recipient, click on “Add”, 
then select their address in the pull-down menu for recipients included in your favorite contacts, 
otherwise enter their address. 

The address of each recipient must be entered individually, it is not possible to enter all addresses 
consecutively in the same field. 

To send the message, click on “Send”. 

The message is sent in the format defined in your personal infrastructure, see § 4.3.1. 

7.4.6.2 Send a fax 

Selecting the “Fax…” item opens a window in which you can enter the subject of your message in 
the “Subject” field and add recipients. For each recipient, click on “Add”, then select their number in 
the pull-down menu for recipients included in your favorite contacts, otherwise enter their number 
in the international format: +NNXXXXXXXXX. 

To send the message, click on “Send”. 

The fax is sent in accordance with the default model. The cover page used by this model gives 
your name as the sender, and the subject of the message. 

7.4.6.3 Send a PPC 

Selecting the “PPC…” item opens a window in which you can add recipients. For each recipient, 
click on “Add”, then select their PaperPC login in the pull-down menu for recipients included in your 
favorite contacts, otherwise enter their login in the input field. 

To send the message, click on “Send”. 
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7.4.6.4 Receive a PPC 

A PPC is a PaperPC message, it allows PaperPC users to exchange files in their original format, 
thus allowing them to remain as vectors. 

A PPC can only be exchanged between PaperPC users. 

When you are sent a PPC, you are automatically informed by e-mail. From this e-mail, you can 
view the pages of notes which have been sent to you. 

To consult these pages in their original vector format, open the “Inbox” workspace in the 
“Workspaces” directory of “Internet infrastructure”. All PPC messages that you receive are filed 
according to sender in folders created automatically. A PPC message is identified by the date and 
time sent. 

7.4.6.5 Send an MMS/PWM 

Selecting the “MMS…” item opens a window in which you can enter the subject of your message in 
the “Subject” field and add recipients. For each recipient, click on “Add”, then select their mobile 
number in the pull-down menu for recipients included in your favorite contacts, otherwise enter 
their number in the international format: +NNXXXXXXXXX. 

To send the message, click on “Send”. 

The message is sent in accordance with the type of multimedia message (MMS or PWM) selected 
in your personal infrastructure, see § 4.3.1. 

7.4.7 Time management 

7.4.7.1 Presentation of the organizer 

The “Organizer” tool is only available in online mode, by clicking on the icon: 

 (Organizer) 

Your organizer takes the form of a list giving the type of each event, the start and end dates and 
times, the subject, attached pages, etc.: 
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Clicking on the bullet point of an event displays the attached pages: 

 
Attached pages can be opened by double-clicking on them. 

 

Selecting the “Open” item of the pop-up menu for an event opens the event and shows the details: 

 
You can then modify the characteristics. 

7.4.7.2 Create an event in the organizer 

MyNotes Desktop allows you to create an event (task or appointment) attached to the selected 
page in order, for example, to remind you of a page or a note at a specific moment. 

Select one or more pages of notes in the browser window on the left of the screen. Selecting “New 
appointment…” or “New task…” in the “File” menu (or using the pop-up menu) then “New” opens 
an event editing window: 

 “Type”: select “Rdv” for an appointment or “Task” for a task, 

 “Subject”: enter the subject of the event, 

“Start”: you can enter the event start date and time manually or select them in the calendar 
and the pull-down menu, 

“End”: you can enter the event end date and time manually or select them in the calendar 
and the pull-down menu, 

The number of pages attached to the event is indicated at the bottom of the window. 

Click on “Validate” to save the event. 

7.4.7.3 Synchronize the organizer with Microsoft Outlook 

MyNotes Desktop allows you to synchronize your PaperPC organizer registered on your personal 
infrastructure with your Microsoft Outlook organizer on your personal computer. 

This synchronization is symmetrical: any creation, deletion or modification of an event on one 
organizer will be repeated on the other. Following this synchronization, your two organizers will 
therefore be totally identical. 
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To carry out the synchronization, select the “Synchronize with Microsoft Outlook” item in the 
pop-up menu (there is no need for Microsoft Outlook to be started), the following window opens: 

 
If you wish to synchronize your PaperPC organizer with a compatible organizer other than 
Microsoft Outlook, select it in the pull-down list, then click on “Synchronize”. 

For security reasons, Microsoft Outlook asks you to confirm the synchronization through the 
following window: 

 
Check the “Grant access for” box and select “1 minute”, this time is easily enough for most 
synchronizations. 

Then click on “Yes”, synchronization starts. 

 
Synchronization is completed when the “Synchronize” button is no longer shaded. 

The synchronization summary indicates the following for each synchronized event: 

- “Status”: direction of the synchronization, incoming or outgoing for your PaperPC organizer, 

- “Type”: type of synchronized event, task or appointment, 

- “Start date”: start date of the synchronized event, 

- “End date”: end date of the synchronized event, 

- “Subject”: subject of the synchronized event. 
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7.4.8 Control and manage actions 

The term “actions” groups two types of elements: communication (fax, e-mail, PPC, SMS or 
MMS/PWM) and filing. 

MyNotes Desktop allows access to actions saved by your personal infrastructure. The “Actions” 
tool of MyNotes Desktop informs you of the status of each of the actions you have carried out, 
allows you to modify an incorrect action, repeat an action from an existing action, etc. 

7.4.8.1 Presentation of the “Actions” tool 

The “Actions” tool is only available in online mode, by clicking on the icon: 

 (Actions) 

Your actions are presented in the form of a list, giving the type of action, its destination, its subject, 
the number of pages sent, etc.: 

 
 

Click on the “Filters” button to modify the action list display, select the type(s) of actions to be 
displayed, sort actions by different categories, etc. 

 

Clicking on the bullet point of an action displays the attached pages: 

 
Attached pages can be opened by double-clicking on them. 
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Select the “Open” item of the pop-up menu for an action to open the action and show the details: 

 

7.4.8.2 Check the completion of an action 

The completion of actions can be checked using the icon symbolizing the action: 

 Action successful The action has been carried out.

 Action in progress The action is valid and being carried out.

 
Action to be 
confirmed An element of the action requires confirmation (see § 7.4.8.5).

 Action cancelled The action has been cancelled, to run it again see § 7.4.8.6.

 Action invalid The action is not valid, to correct it see § 7.4.8.6.

 

To find out in real time whether or not an action has been carried out, see the transaction report 
sent by your digital pen (see § 6.4.3). 

7.4.8.3 Update the list of actions 

To update the list of actions, click on the icon in the toolbar: 

 (Actions) 

7.4.8.4 Delete an action 

• Select the action to be deleted, 

• Delete the action using the “Delete” item of the “Edit” menu, which can also be accessed 
using the pop-up menu, then validate. 

7.4.8.5 Confirm an action 

• Open the action to be confirmed by selecting the “Open” item from the pop-up menu, 

• Check and if necessary modify the subject and/or destination of the action, 

• Click on the "Send" button. 
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7.4.8.6 Run a cancelled or invalid action again 

• Open the cancelled or invalid action by selecting the “Open” item of the pop-up menu, 

• The “Message” field gives the reason for the action not being carried out, 

• Correct the indicated element, 

• Click on the "Send" button. 

7.4.8.7 Create a new action from an existing action 

• Open the initial action, 

• Modify the subject and/or the destination of the action, 

• The pages attached to the initial action are attached automatically, 

• Click on “Send”. 


